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Section 3
Canadian Payroll

Checklist

1. December Tasks, see page 9

______  Order T-4 forms.

______  Run the final payroll. 

______  Post cheques for the current year.

______  Set up T4s for your company.

2. Close the Year, see page 13

______  Decide whether or not you want to retain totals for any pays, fringes, or deductions.

______  Run the Close Year task.

______  Download and install the year 2010 tax file.

3. Run the First Payroll of 2010, see page 13

______  Verify taxes are updated and the year-end date is 2010 prior to running payroll.
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4. January - Prepare for Year End, see page 10

______  Print all management reports.

______  Reconcile Payroll to itself and to General Ledger.

______  Optional—Move employees into one file if required for government reporting.

______  Make a backup copy of all files.

______  Decide when to print T4s, before or after you close the year.

5. Generate T4 Forms, see page 11

______  Print a test run of T4s on plain paper or to a file.

______  Print T4s.

______  Optional - generate magnetic media.

6. Move Terminated Employees and Compact Files, see page 13

______  Archive the 2009 cheques.

______  Move terminated employees.

______  Compact your Payroll master and current transaction files.
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Common Questions and Answers

1 I have never closed my year before. Where do I start?

Read this guide, or participate in year-end training. For more information about training, 
visit Sage Software University at http://www.SageU.com. Select Sage Timberline 
Office as your product line and look for Anytime Learning options.

2 How can I run my first payroll in January and print T4s later?

Payroll can be processed for the new year only if:

You have posted all cheques and adjustments for 2009.

You have already closed the year.

You have already updated taxes for 2010.

Once the year is closed you verify all Payroll amounts are moved to “Prior Year” 
columns before processing new entries.

To print T4s after you close the year, select Tasks > Generate T4 Forms. Then select 
Prior Year.

3 How do I delete terminated employees from the Payroll master file at the end of the 
year?

After T4s have been printed, use Tools > Move > Employees to move terminated 
employees to a different master file. See ”Move Terminated Employees” on page 14 for 
further information.

4 Will the period-end date of my last payroll affect my T4s?

Payrolls are always posted by cheque date. Because T4s should include only dollars paid 
during the year being reported, any cheques dated January 2010 or later, regardless of the 
period-end date, are not included in your 2009 T4s. These cheques are not posted until 
you close the year.

5 If I have multiple Payroll master files, should I move all my employees into one 
Payroll master file to print T4s?

You are required to combine employees in all master files only if both of the following 
apply:

The same business number applies to all master files.

You are submitting the data to the CRA on magnetic media.

http://www.SageU.com
http://www.SageU.com
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6 I just received notification of the availability of a new Payroll Tax file for 2010 tax 
changes. When should I install it?

Install this tax file after the last payroll for 2009 has been run, but before you process 
cheques for the first 2010 payroll. When you are ready to install the taxes, select Tools 
> Download Taxes and remember to either select the Update Taxes after download is 
complete check box while running download taxes or select Tools > Update Taxes after 
you download the new taxes and prior to processing your first payroll for 2010.

7 When I ran Tools > Update Taxes, I got an error message that reads, “NEW.PRX 
not found.” What does it mean?

This message usually means that you have already selected Update Taxes or you have 
not yet downloaded the new tax files. The New.prx file is installed during Download 
Taxes and deleted after you select Update Taxes.
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Training to Help With Year-End

For additional assistance with year-end procedures, consider participating in one of our 
online learning sessions. For information about training opportunities, visit Sage Software 
University at http:\\www.SageU.com. Select Sage Timberline Office as your product line 
and look for Anytime Learning options. 

Anytime Learning is  instructor-led, but the 5-20 minute sessions are recorded in smaller 
segments so you can pause, rewind, fast-forward, and play as needed. Anytime learning is 
subscription based, so all employees in your company can participate whenever they like – 
separately or simultaneously – and access all sessions as many times as needed. All you 
need is a computer and an Internet connection. 

You can also contact your Sage business partner to find out if local year-end training is 
available in your region. Contact Sage directly by phone at 1-877-724-3285 or by e-mail at 
traininginfo.CRE@sage.com to request additional information about training options.

http:\\www.SageU.com
traininginfo.CRE@sage.com
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Prepare for Payroll Year-End: December Tasks

NOTE:  In this insert, default file names are used (for example, Current.prt and Master.prm). If you use 
named files, substitute your named files for these default names.

Perform the standard steps for a normal month-end closing. These steps should include the 
following:

1 Order T-4 forms.

2 Run the final payroll for cheques dated in 2009.

NOTE:  As an optional step, if you have entered time in Payroll and your pay period extends beyond the 
calendar year-end date of 31-12-2009, you may want to use the Generate Accrual Entries command 
on the Tasks menu in Payroll. This command creates Billing, Equipment Cost, General Ledger, and Job 
Cost accrual entries for the earnings expense portion of time entered. This will give you a clearer picture 
of year-end costs. Accrued entries may be a part of your reconciliation process at year-end, but they do not 
affect your T4 employee totals. Payroll files are updated by cheque date rather than period-end date. For 
more information about the Generate Accrual Entries command, refer to “Generating Accrual 
Entries” in Payroll Help.

3 Refer to “Generating Accrual Entries” in Payroll Help. 

4 Post all new Payroll transaction files. Only posted cheques are included in T4 totals.

5 Set up T4s for your company.

6 Decide whether you want to print T4 forms now or after the first of the year. 

7 Make a year-end backup copy of your Payroll files. For backup instructions, see 
“Appendix B: Backup and Copy Procedures” in the 2009 Year-End Procedures Guide.

Payroll Year-End Closing Procedures

NOTE:  Before you close the year, make a backup copy of your Payroll data files. 

1 Determine whether you need to retain year-to-date totals for any pays, fringes, or 
deductions. For example, you may want to retain totals for accrued vacation time or 
employee loans that have not been paid in full.

2 If you have any pays, deductions, or fringes that need to be retained, select the Pays, 
Deductions, or Fringes command from the Setup menu and select the Retain YTD 
totals at close year check box.

3 Select Tasks > Close Year.

The Close Year command:

Reminds you to back up your Payroll master file.
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Clears month-to-date, quarter-to-date, and year-to-date totals.

Moves employee totals to the prior period fields.

Changes the Current Month field in the Payroll Settings to January and changes the 
year-end date to 2010.

4 Select Tools > Download Taxes to download the 2009 tax changes before you process 
your first payroll for 2010. Remember to select either the Update tax files when the 
download is complete check box when you run download taxes, or select Tools > 
Update Taxes after the download taxes task is complete.

5 If you updated taxes too early, then you should restore prior payroll taxes with File Tools.

The First Payroll of The New Year

You can enter time for the new year, however, do not process your payroll until you have:

Performed the Close Year task to reset all employee year-to-date accumulators to zero.

Downloaded and updated taxes for the new year.

Update taxes for the new year only when you have:

Completely finished check processing for the prior year.

Performed the Close Year task to reset all employee year-to-date accumulators to zero.

Payroll calculations are based on year-to-date totals. Therefore if you did not close the year 
prior to processing payroll, your pays, taxes, fringes, and deductions may not calculate 
correctly. For example, an employee may have already met the limit for a tax so it does not 
calculate.

If you processed payroll without closing the year or updating taxes, you can still perform 
those two tasks. Then perform the Process Payroll command again with the check box 
Reprocess checks selected.

Prepare for Year-End: January Tasks

1 Print all management reports.

2 Reconcile Payroll to itself and to General Ledger.

3 Optional—If you intend to submit T4 data to the CRA on magnetic media and you use 
multiple master files such as Salary.prm and Field.prm, for example, but you have only 
one business number, you must combine the files.
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Create a new folder and use Tools > File Tools to copy Ts.ctl, Exec.prm, Salary.prm, and 
Field.prm to it. Use Tools > Move > Employees to move all employees into one Payroll 
master file (.prm) for year-end reporting.

Print a Test Run of Laser T4s to Verify Alignment

To print a test run of laser T4 forms:

1 Select Tasks > Print T4 Forms.

2 To make a test run, select [Ranges] to select enough employees to print more than one 
page of T4s.

If the data prints too high or too low on the form, you need to make another test run. For 
the next run, after you select your Form option, select [Page Setup] and increase the top 
margin if the data printed too high or decrease it if the data printed too low. If you adjust 
the top margin, you may also need to adjust the bottom margin. You may also need to 
make minor adjustments to the left margin.

If the data prints too low with a zero top margin, your printer has a top clip region that is 
too large to print T4 forms. If the bottom couple of lines from the first page print on the 
second page and the rest of the second page is blank, your printer’s bottom clip margin 
is too large to print T4 forms. In either situation, use a different printer to print your T4. 
See Appendix C in the 2009 Year-End Procedures Guide for a list of Sage-tested printers.

3 Follow steps 1 through 3 and make as many test runs as necessary until you are satisfied 
with the results. Make a note of any changes you make on the test runs. You will make 
the same changes for your live run.

Generate T4s

You can print T4 forms either before or after you close the year. Remember, however, that 
prior-year totals are stored for only one year.

1 For information on modifying and printing T4s, refer to “Modifying T4 formats” and 
“Printing T4 forms” in Payroll Help. You will also need to refer to Revenue Canada’s 
publication T4001 Employers’ Guide - Payroll Deductions and Remittances or contact 
your accountant for specific instructions regarding your company’s reporting 
requirements.

2 Select Tasks > Generate T4 Forms.

3 For review purposes, print the T4 forms first on plain paper, rather than the preprinted 
forms.

4 Review the information and correct any errors.
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5 Print the T4s on preprinted forms on your laser printer.

6 Back up your Payroll files.

7 If you have not closed the year, close your Payroll year. Go to the ”If you updated taxes 
too early, then you should restore prior payroll taxes with File Tools.” on page 13 for 
detailed information about closing the year.

Generate Magnetic Media

In addition to printing T4 forms, you can use Tasks > Generate T4 forms to generate 
magnetic media. If you want to generate a magnetic media file, select Magnetic media 
under Type in the Generate T4 forms–Print Selection window. This option creates the 
magnetic media file to submit to the government in lieu of paper forms. If you select this 
option, print paper copies of the T4 forms for your employees. Sage Timberline Office also 
prints a Magnetic Media Status Report that lists missing or invalid employee information. 
This list is a reference to make the necessary adjustments to employee records.

To generate a magnetic media file to diskette:

1 To generate magnetic media, select Tasks > Generate T4 forms.

2 Select Magnetic media under Type.

3 Select the year to print.

4 Click [Mag Media Options] to open the Generate T4 forms–Magnetic Media 
Options window.

5 The Mag Media Path name defaults to A:\T4TAX001.XML (in compliance with 
government requirements). Be sure you have a diskette in your A: drive, or change the 
drive as appropriate for your computer.

If you do not want to create the magnetic media file to diskette, you can change the path 
to a destination of your choice. Otherwise, accept the magnetic media file name of 
T4TAX001.XML.

6 After you have completed and verified the entries in the Generate T4 forms–Magnetic 
Media Options window, click [OK] to return to the Generate T4 forms–Print 
Selection window. Then click [Start].

7 Be sure to follow government instructions on diskette external labels, transmittal forms, 
file compression (for example, PKZIP, WinZip), etc.

NOTE:  Each time you create a new T4TAX001.XML file, it replaces any T4TAX001.XML file currently on 
that diskette or in that folder. If you need to create more than one T4TAX001.XML file, be sure to use 
multiple diskettes. If you save the file to a folder on your hard drive, copy the first T4TAX001.XML file to a 
diskette before you produce the next magnetic media file.
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Copy Magnetic Media Files to Disk

When you generate magnetic media, you have the option to create the magnetic media file 
(T4TAX001.XML) directly onto a diskette in drive A, a CD on drive D, or to create it on your 
hard drive.

If you created your T4TAX001.XML on your hard drive, copy it to a 3-1/2” diskette or a CD.

Edit the Magnetic Media File

If you need to make corrections to the magnetic media file, you should regenerate it. You 
can do this by selecting Generate T4 forms again.

WARNING:  Although you can edit the magnetic media file manually, please remember that the values 
in the fields must comply with the schema (XSD) files provided by Canada. 
Visit the Canada Revenue Agency web site at http://www.cra-arc.gc.ca/esrvc-srvce/mgmd/menu-eng.html 
for more information.

8 If you updated taxes too early, then you should restore prior payroll taxes with File Tools.

File Maintenance Procedures

Move Cheques to History

You can move cheques to another current or history file to keep your historical cheques 
separate from your current cheques. Moving cheques also decreases the size of your data 
file and improves processing time. Once the cheques have been transferred to history, they 
can be used for reporting purposes.

Be sure to schedule adequate time before you move cheques because it can be time 
intensive.

1 Make a backup copy of your Payroll files if you have not already done so.

2 In File > Data Folder Settings > PR Settings, verify that the Retain distributions in 
history check box is selected if you want to retain distributions.

3 Select Tools > Move > Cheques > Current to History to move cheques from your 
Current.prt file to a History.prt file or select Tools > Move > Cheques > Current to 
Current to move the cheques to another Current.prt file.

4 Be sure to click [Conditions] and select Cheque Date LE 31-12-09. This will ensure 
that you move only the cheques from 2009 or earlier.
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Move Terminated Employees

WARNING:  If you need to print T4s for those employees, do not move them until you have printed 
the T4s. If you do not use conditions or ranges or if you use a single condition, all employees will be moved.

Sage Timberline Office strongly recommends that you back up all files in your data 
folder(s) before you perform the move terminated employees task. Moving the terminated 
employees to a new master file removes those records from the Payroll master file. This 
reduces the size of the master files and increases processing speed.

1 Select Tools > Move > Employees. 

2 Named master: If you use named master files, you are asked for the name of the master 
file to transfer from and the name of the master file to transfer to.

Unnamed master: If you do not use named master files, you are asked for the name of the 
folder where you want to create a new master (.prm) file with the employees you move.

3 Click [Open]. If a Payroll master file does not exist in the destination folder, you are 
asked to create one.

4 To move terminated employees, accept the default to Move only terminated employees. 
Continue with step 8. Alternatively, if you want to designate employees to move 
manually, continue with steps 5, 6, and 7.

5 To move a range of employees, click [Ranges]. Select the individual employee or 
employees to move from the list and click [OK]. Continue with step 8.

Menu path—PR: Tools > Move > Employees > [Open] > [Ranges]
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6 Alternatively, to set up a conditional statement for moving employees, clear the Move 
only terminated employees check box and then click [Conditions]. In the Field, 
Operator, and Value areas, set up the first condition for Termination Date GE 01-01-
1901. Click [OK].

Menu path—PR: Tools > Move > Employees > [Open] > [Conditions]

7 Click [Add]. Set up the second condition for Termination Date LE 31-12-2009 and 
click [OK].

Menu path—PR: Tools > Move > Employees > [Open] > [Conditions]

NOTE:  If you need to print T4s for those employees, do not move them until you have printed 
the T4s. If you do not use conditions or ranges or if you use a single condition, all employees will be moved. 

8 Click [Start].

9 After you move the terminated employees, review the journal to verify that the correct 
information was moved.



16

2008 Year-End Procedures Guide

Section 3
10 If you want to access terminated employee records in the archive data folder, for example 
if you need to run reports or move an employee record back to your live data folder, use 
File Tools to copy the following files from your live data folder to your archive data:

ts.ctl

system.prs

tax.prx

NOTE:  Some reports require additional files such as the Master.glm, Master.cmm, and Master.jcm files. 
Use File Tools to copy these files into the archive folder.

NOTE:  You can also use the Move Employees command to move seasonal employees, rehires, etc., 
back to your original folder for T4 reporting purposes.

Compact Files

After you successfully move cheques and employees, see “Compacting Files” on page 101 
to compact the Payroll master file and Payroll current transaction file. This step reduces the 
size of these files by compacting the unused space. 
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