
November 9, 2009

Dear Sage Timberline Office Customer:

The enclosed 2009 Year-End Procedures Guide is a benefit of your Sage Timberline
Office service plan subscription. We encourage you to use this guide as a helpful tool
to manage your company's year-end closing process.

Each year, government agencies establish new reporting requirements that may affect
your company’s year-end reporting. These changes will be incorporated into a 2009
year-end software release. The 2009 year-end release will be available for download
as a software update. A notice will be sent when the 2009 year-end update is avail-
able for download.

There are no federal changes in this year’s year-end software update; however, we
recommend you review the year-end software update notice to determine if any of the
changes affect you. Download and install the year-end software update if you are
impacted by any of the changes.

The year-end software update is intended for Sage Timberline Office 9.4.1, 9.5, and
9.6 CDs only. You must be using either 9.4.1, 9.5, or 9.6 to install the year-end soft-
ware update.

If you have year-end related questions, you will find the answers in the 2009 Year-End
Procedures Guide or in the additional resources listed in the “Getting Help With Year-
End” section of the guide.

Sincerely, 

Sage 





2009 Year-End
Procedures Guide



 

NOTICE
This document and the Sage Timberline Office software may be used only in accordance with the 
accompanying Sage Timberline Office End User License Agreement. You may not use, copy, modify, or 
transfer the Sage Timberline Office software or this documentation except as expressly provided in the license 
agreement.

© 2009 Sage Software, Inc. All rights reserved. The Sage Software logo and the Sage Software product and 
service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc., or its 
affiliated entities. All other trademarks are property of their respective owners.

10/09 Document Number: 200030260701000



iii
Contents
2009 Year-End Procedures Guide

Contents

Section 1
Frequently Asked Questions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Conventions Used in this Manual  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4

Section 2
Preparing for Year-End Processing and Reporting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

Important Reminders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Getting Help With Year-End . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Training to Help With Year-End . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
Additional Year-End Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
General Year-End Questions and Answers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Prepare for Year-End Processing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13

Section 3
Payroll . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Checklist  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
Common Payroll Questions and Answers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18
Prepare for Payroll Year-End: December Tasks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31
Payroll Year-End Closing Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33
Prepare for Payroll Year-End: January Tasks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34



iv

2009 Year-End Procedures Guide
Perform a Test Print Run of Laser W-2s to Verify Alignment and Verify Totals  . . . . . . . . . . . . . . . . . . 35
Print W-2s  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
Generate Magnetic Media . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
File Maintenance Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39

Section 4
Accounts Payable  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43

Checklist  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43
Common Accounts Payable Questions and Answers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46
Prepare for Accounts Payable Year-End . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52
Prepare To Print 1099 Forms  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53
Print 1099s . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55
Generate Magnetic Media Returns  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
File Maintenance Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61
Accounts Payable Year-End Closing Procedures  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63

Section 5
Property Management  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65

Checklist  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65
A Common Property Management Question and Answer  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Advance to a New Year . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
1099–INT Forms  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68
1098–Mortgage Interest Forms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73
File Maintenance Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81

Section 6
Other Applications  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 83

Accounts Receivable  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 83
Cash Management . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84
Contracts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85
Equipment Cost . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87
Job Cost . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 88
Residential Management . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91
Service Management . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92

Section 7
General Ledger  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93

Checklist  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93
Common General Ledger Questions and Answers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94
Prepare for Year-End  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94
Year-End Closing Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95
File Maintenance Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 97



v

2009 Year-End Procedures Guide
Appendices

Appendix A . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 99

Optional Year-End File and Disk Maintenance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 99
Archiving Your Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 99
Compacting Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101

Appendix B   . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102

Backup and Copy Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102

Appendix C   . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115

Printer Information  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115





1

Frequently Asked Questions

Section 1
Section 1
Frequently Asked Questions

Every year our Customer Support team receives numerous repeat questions. We have 
captured the the most frequently asked questions in the list below. 

The 2009 Year-End Procedures Guide is designed to help you with your year-end 
processing. You may save yourself valuable time and a phone call if you check “Common 
Questions and Answers at Year-End” in your application’s section of this guide before you 
contact Customer Support.

General Year-End Questions and Answers on page 12

1 I have never closed my year before. Where do I start?

2 When will I receive the year-end CD?

3 When will I receive my taxes for the new year?

4 In what order should I close my applications?

5 My company runs on a fiscal year. What do I need to do?

6 What do I do if my magnetic media is rejected by the IRS or SSA?

7 When do I back up my files?

Common Payroll Questions and Answers on page 18

1 What types of W-2s does Sage Timberline Office support?

2 How do I calculate the number of W-2s to order?

3 How many print runs should I make for the W-2 forms?

4 Do I need to download and install the year-end software update before printing W-2s?

5 How do I set up bonus pays or supplemental wages to be taxed at a specific rate?

6 How do I set up a vehicle reimbursement?

7 How do I set up a Third-Party Sick Pay in Payroll?

8 Will the period-end date of my last payroll affect my W-2s?

9 If I have multiple localities per state, do I need multiple W-2 formats set up?
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10 How do I add a 401K deduction to the W-2?

11 How do I mark the Retirement Plan and Third-Party Sick Pay boxes on the W-2?

12 If I have employees who work in multiple states, how do I print W-2s?

13 I need to report more than two local taxes on W-2s. What type of formula do I need to 
use?

14 I need to combine more than one tax, pay, fringe, or deduction in a single box on the W-
2. What formula can I use in the W-2 amount field?

15 I have two federal tax IDs but only one master file. How can I print two sets of W-2s?

16 Do I have to print W-2s before I close the year in Payroll?

17 Can I process Payroll for the new year before printing W-2s?

18 How do I suppress printing W-2s for employees with zero YTD taxable?

19 If I have multiple Payroll master files, should I move all my employees into one Payroll 
master file to print W-2s?

20 Why do asterisks print in some of the amount boxes on my W-2 form?

21 Why is nothing printing on my W-2s?

22 Do I need to close the month before I close the year in Payroll?

23 How do I delete terminated employees from the Payroll master file at the end of the year?

24 How can I void and reissue a check from the previous year?

25 I just downloaded the 2010 tax changes. When should I update them?

26 When I ran Payroll > Tools > Update Taxes, I got an error message that reads, NEW.PRX 
not found. What does it mean?

27 How can I verify that my taxes updated?

28 How do I print W-2s for employees in states with no state withholding?

Common Accounts Payable Questions and Answers on page 46

1 How do I calculate the number of 1099s to order?

2 How can I easily print a list of the vendors who need to receive a 1099?

3 Why doesn’t my vendor show on the 1099 preparation report or in the print run?

4 I have a vendor who did not have the 1099 box marked. Can I mark it now to include it 
on my 1099 print run?

5 How do I set up a vendor to receive two different types of 1099 forms?
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6 How do I verify that my 1099 amount paid for the vendor is correct?

7 How does the 1099 amount calculate for an invoice with payments in two different 
years?

8 What do I do if the government cannot verify a vendor with the name and federal ID used 
on the 1099 report?

9 Can I post January 2010 invoices and print 1099s for 2009 later?

10 When can I print Accounts Payable checks for 2010?

11 My 1099 totals are incorrect.

A Common Property Management Question and Answer on page 66

1 Can I post January 2010 payments and print 1098s and 1099s for 2009 later?

Common General Ledger Questions and Answers on page 94

1 How do I clear the balance in a suspense account?

2 If I close General Ledger, will I still be able to post prior year adjusting entries that my 
accountant sends me?

3 How do you close the last period of the year?

4 What is the Foreign Entity check box?
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Conventions Used in this Manual

This workbook uses the following conventions:

Information you enter into the software is in bold type, as in the example below:

Enter Miscellaneous in the Amount Type box.

Names of keys are shown in capitals; for example, ENTER, TAB. A plus sign (+) 
between two key names indicates that you should press both keys at the same time; for 
example, SHIFT + TAB.

The names of screens, windows, fields, and other features displayed by the software are 
shown in bold type.

The names of buttons you can click with your mouse are enclosed in bold type; for 
example, [OK], [Post].

NOTE:  This symbol draws your attention to information of particular interest, such as tips about using a 
helpful feature of the software.

WARNING:  This symbol draws your attention to information that is important because it can help you 
avoid a costly or time-consuming error.

Menu Paths

In this manual, menu paths show you the steps required to start a task. Here is a sample 
menu path:

PR:Tools > Download Taxes

To follow this path, open the Payroll application. From the Tools menu, select the 
Download Taxes.
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Section 2
Preparing for Year-End Processing and Reporting

This 2009 Year-End Procedures Guide is designed to help you with your year-end 
processing and reporting. Please read each section carefully and decide what 
recommendations and instructions will help your year-end process run smoothly.

Important Reminders

The 2009 year-end release containing government-mandated changes is available in 
downloadable format only. The downloadable files include the required year-end changes 
only, saving you from having to upgrade by installing an entire CD at year end. You will 
receive a link to the downloadable files in December.

Please be aware that the 2009 year-end release is compatible with Sage Timberline Office 
versions 9.4.1, 9.5, and 9.6. If you are not familiar with your operating system, data files, 
backup procedures, or the Sage Timberline Office software, contact your Sage Business 
Partner to arrange for assistance from a certified consultant.

The 2010 tax updates are available separately in downloadable form only. Use PR:Tools > 
Download Taxes to download the new 2010 tax file. You will be notified when the tax 
changes are available.

NOTE:  Do not install 2010 tax files until after you finish processing payroll for 2009 and are ready to 
process your first payroll for 2010.

Getting Help With Year-End

Here are some helpful tips to keep in mind to help us provide better service:

Access the Customer Portal 

You can log on to the Sage Knowledgebase 24 hours a day, 7 days a week for solutions 
to over 8,000 Sage Timberline Office topics as well as software alerts, notices, release 
guides, and year-end information. This is the same online tool our support staff uses 
when responding to calls from service plan customers. To access the Knowledgebase, log 
on to https://customers.sagenorthamerica.com. 
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After you log on to the Sage Customer Portal, click the Knowledgebase Search link and 
type a keyword search or click Advanced Search for additional search options.

Review your support-call activity, update open tickets, submit a new ticket, or add a note 
to an existing support ticket. Our Customer Support department is available to respond 
to online inquiries between 6 a.m. and 5 p.m. (Pacific Time) Monday through Friday. For 
international customers, Support will respond between 8 a.m. and 5 p.m. (GMT + 10:00) 
Monday through Friday.

If you cannot find the answer to your question in the Knowledgebase and your service 
plan provides online technical support, submit a new support ticket on the Sage 
Customer Portal. After you log on to https://customers.sagenorthamerica.com, click Self 
Service > My Requests. Under Create, click Customer Support Ticket, enter the 
details of your question, and submit the form.

Phone Support

If you prefer to speak to Customer Support, call 800-551-8307. Support hours are Monday 
through Friday from 6 a.m. to 5 p.m. (Pacific Time).

Holiday Schedule

During the holiday season, Sage will be closed on the following days:

Friday, December 25, 2009, all day.

Friday, January 1, 2010, all day.

During year end, Customer Support receives a greater number of calls than normal. We 
thank you in advance for your patience during this busy time. Off-peak hours in the support 
center are after 2 p.m., Pacific time.

https://customers.sagenorthamerica.com
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Special Note

If you need to contact Sage, you should know your CD version. To determine which version 
of the software you use, select TS-Main:Help > About TS-Main. An example is shown 
below.

Menu path—TS-Main > Help > About TS Main

After you determine which software version you have, make a note for reference later.

Upgrading Your Service Plan

If your service plan does not provide online technical support, you can add or upgrade a 
service plan by calling 800-858-7098.

Training to Help With Year-End

For additional assistance with year-end procedures, subscribe to Anytime Learning for 
Year-End procedures. For information about year-end training opportunities, visit Sage 
University at www.SageU.com. Select Sage Timberline Office as your product line and 
look for Anytime Learning options. 

Anytime Learning is instructor led, but the 5-20 minute sessions are recorded in shorter 
segments so you can pause, rewind, fast-forward and play as needed. Anytime learning is 
subscription based, so all employees in your company can participate whenever they like – 
separately or simultaneously – and access all sessions as many times as needed. All you 
need is a computer and a high speed Internet connection. 

http://www.SageU.com
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You can also contact your Sage business partner to find out if local year-end training is 
available in your region. Contact Sage directly by phone at 1-877-724-3285 or by e-mail at 
traininginfo.CRE@sage.com to request additional information about training options.

Additional Year-End Information

Forms for Year-End Government Reporting

The necessary year-end forms (including W-2, 1098, and 1099 forms) are available through 
Sage Construction & Real Estate Forms. Only Sage Construction and Real Estate forms are 
supported. You can place orders by calling 800-760-7929 or visiting their web site at 

http://www.sagecreforms.com. 

Before you order forms, read “Calculate the Number of W-2s to Order” on page 8 and 
“Calculate the Number of 1099s to Order” on page 9 to determine the quantity that you 
need.

Laser Form Considerations

You should print test copies of laser forms before you order a full supply to verify that your 
printer is compatible with them. Contact Sage Construction & Real Estate Forms at 
800-760-7929 or visit them at http://www.sagecreforms.com for samples.

Some of the earlier laser printers and many inkjet printers may not be compatible with these 
laser forms due to built-in margins in the printer driver (also referred to as the printer’s clip 
region or unprintable area). If this is the case, you will find that you are unable to adjust the 
top or left margins in order for all of the data to fit in the boxes on the form. You must use 
a different printer. 

NOTE:  Sage Timberline Office no longer supports continuous-feed printers for year-end processing.

Calculate the Number of W-2s to Order

The Payroll application contains a report design which automatically estimates the number 
of W-2 forms needed for year end. You can access the W-2 Count report by selecting 
PR:Reports > Tax Preparation > W-2 Count. This report allows you to select either year-
to-date or prior year amounts and up to six abbreviated state IDs. The W-2 Count report 
separates the states in three W-2 runs, based on the number of state IDs you enter.

NOTE:  The W-2 Count report does not include W-2s needed for localities.

traininginfo.CRE@sage.com
http://www.sagecreforms.com
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How to Print W-2s

Determine the number of W-2 print runs based on the criteria listed below. More than one 
category may apply to your company.

Single states—If you process payroll in only one state, you can use your state print run 
of W-2 forms for your federal copy. 

Two states—If you have employees who work in two states, you can print one run of W-
2s at the state level. Each W-2 form allows information for up to two states. Select the 
primary state in the Print W-2 Forms - Print Selection window. Select the secondary 
state in the State 2 field in the W-2 Forms - Printed Form Options window. When you 
print the W-2 forms, if the employee only has earnings in the first state they will be the 
only earnings to appear on the form. If the employee has earnings only in the second 
state, they will be the only earnings to appear on the form. If the employee has earnings 
in both states, the primary state earnings appear first and the secondary state earnings 
appear next.

More than two states—If you have employees who work in three or more states, 
perform separate federal and state W-2 print runs. Follow the instructions for printing 
two states described above, printing a W-2 with information for the first two states. Print 
subsequent W-2 forms for the remaining states, in groups of two, until a W-2 has been 
printed for each employee for each state.

Multiple localities—On a state print run, you can print up to two localities for an 
individual employee on the W-2 form. If you need to report more than two localities for 
an employee, you may need to print a local level W-2 form. You can also use a formula 
to combine multiple locality amounts. See “I need to report more than two local taxes on 
W-2s. What type of formula do I need to use?” in the Payroll section of this guide for 
more information.

Calculate the Number of 1099s to Order

To calculate the number of 1099s to order, use the 1099 Preparation report and the 1099 
Mag Media Status report. 

Follow the instructions below to print these reports. If you want to see specifically which 
vendors need a 1099, choose Option A. If you only want a count of how many vendors need 
a 1099, choose Option B. 

NOTE:  You can use Accounts Payable to print 1099s, print the 1099 Preparation report, or generate a 
magnetic media file an unlimited number of times at any time of the year. 

Option A 
Print the 1099 Preparation report in Accounts Payable to see which vendors need a 1099 
as follows: 

1 From the Reports menu, select Miscellaneous > 1099 Preparation. 
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2 Select To vendor if you only print one 1099 for each vendor. Select By fiscal entity if 
you print separate 1099s for each of your fiscal entities. 

3 Click [OK]. 

4 If you want to only see vendors which meet the IRS minimum reporting requirement, add 
a condition as follows: 

a Click [Conditions]. 

b Click [Add]. 

c In the Field column, select 1099 Amt Paid This Yr if you intend to print 1099s for 
this year's 1099 totals. Select 1099 Amt Paid Last Yr if you intend to print 1099s for 
last year's 1099 totals. 

NOTE:  If you selected By fiscal entity in step 2, select YTD Amt Paid in the Field column if you intend 
to print 1099s for this year's 1099 totals. Select Last Yr Amt Paid if you intend to print 1099s for last 
year's 1099 totals. 

d In the Operator column, select Greater or equal to. 

e In the Value column, type the IRS minimum reporting amount. For example, if you 
only need to print 1099s for vendors that received $600.00 or more, type 600. 

f Click [OK] twice. 

5 Click [Print Preview] to review the report, or click [Start] to print the report to a file or 
printer. 

Option B 
Review the 1099 Mag Media Status Report to quickly determine the number of 1099s you 
need to print as follows: 

NOTE:  You can use the 1099 Mag Media Status Report to count your 1099 vendors even if you do 
not intend to submit magnetic media to the IRS. 

1 From the Reports menu, select Forms > 1099s. 

2 In the 1099 Amounts to Report section, select To vendor if you only print one 1099 for 
each vendor. Select By fiscal entity if you print separate 1099s for each of your fiscal 
entities. If you select By fiscal entity, follow these additional steps: 

a Type one of the prefixes that you want to print 1099s for in the GL Prefix box then 
click [OK]. 

NOTE: Do not click [Ranges].

b You may receive a prompt if you did not completely fill out the payer information on 
your prefixes in General Ledger (Setup > Prefix/Base > [Prefix Name]). Click [OK] 
to close any prompts. 
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c Since you can only determine the number of 1099s for one entity at a time, repeat 
Option B for each fiscal entity that needs to print 1099s. 

3 Select the Foreign entity check box, type 1 in every open box, and click [OK]. 

4 In the Reporting Year section, specify the year you want to print 1099s for. You can print 
1099s for the current Accounts Payable 1099 year or the previous 1099 year. 

NOTE:  Verify your current 1099 year in Accounts Payable settings (File > Data Folder Settings 
> AP Settings). 

5 In the Minimum reporting amount box, type the minimum reporting amount. For 
example, type 600 if that is the current IRS minimum reporting amount. 

6 Select the Generate magnetic media check box. 

7 In the Form Type section, select the appropriate form type. 

NOTE:  If different vendors require different 1099 forms, repeat Option B and select a different form type 
each time to count 1099s for different form types. When you select a Form Type, Accounts Payable only 
verifies 1099s for vendors set up with that same form type (Setup > Vendors > 1099 Settings). 

8 In the Magnetic Media Information section, select the Foreign entity check box. 

9 In the Transmitter control box, type 111. 

10 In the Return contact box, type 1 and click [OK]. 

11 In the Magnetic Media File Name window, from the Save in list, select Desktop or a 
folder that is easy for you to find later. 

12 In the File name box, replace IRSTAX with DELETEME, and then click [Save]. 

13 Click [Printer Setup], select the Print to file check box, and click [OK]. Do not clear 
the check box if it is already selected. 

14 Click [Start]. 

15 In the Print File Selection - 1099 Forms window, type a name for your print file and 
click [Save]. 

16 In the Print File Selection - 1099 Mag Media Status Report window, from the Save in 
list, select Desktop or another folder that you can find easily. 

17 In the File name box, type 1099count and click [Save]. 

18 Find the 1099count file on your Windows Desktop or in the folder where you saved the 
file. Double-click the file to open it. 

19 Make a note of the number for Number of vendors processed. 
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The Number of vendors processed is the total number of vendors that need a 1099, either 
overall, or for any prefix you specified. This number may also vary if different vendors 
need different 1099 form types. Repeat the steps in Option B for each prefix for which you 
need to print 1099s, and for each form type for which you need to print 1099s. After you 
finish generating the last 1099 Mag Media Status Report you need to count 1099s, delete 
the DELETEME file, and any print or text files that you no longer require. 

NOTE:  Because different fiscal entities can print 1099s for different form types, you may need to generate 
the 1099 Mag Media Status Report multiple times for each fiscal entity and specify a different 1099 
form type each time. 

General Year-End Questions and Answers

1 I have never closed my year before. Where do I start?

Read this guide, or participate in year-end training. For more information about training, 
visit Sage Software University at http://www.SageU.com. Select Sage Timberline 
Office as your product line and look for Anytime Learning options.

2 When will I receive the year-end CD?

The 2009 year-end software is available as a downloadable update only. No year-end CD 
will be distributed. A link to the download will be sent out in December.

3 When will I receive my tax files for the new year?

Sage will send a notification when the tax file is ready to download. 

4 In what order should I close my applications?

The order depends on your individual company’s accounting practices. All of Sage 
Timberline Office’s applications can be closed independently of one another. However, 
Payroll is generally closed first in order to begin processing payroll for the next year and 
produce W-2s. This is followed by Property Management and Accounts Payable so that 
1099 forms can be produced and so that the vendor totals for this year, last year, and next 
year are accurate. You should reconcile your subledgers to your General Ledger and 
close those applications. General Ledger is usually the last application to be closed.

See “Year-End Closing Sequence” on page 14 for the sequence of year-end closing steps.

5 My company’s fiscal year does not run on the calendar year. What do I need to do?

For Payroll and Property Management applications, follow the normal year-end 
procedures described in this document. For Accounts Payable, however, close the 1099 
year by itself by selecting AP:Tasks > Close 1099 Year. Do not select the Close Year 
task unless it is also the end of your fiscal year.

http://www.SageU.com
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6 What do I do if my magnetic media is rejected by the IRS or SSA?

Sage Timberline Office is able to generate 1098, 1099, and W-2 magnetic media. If your 
magnetic media is rejected, contact Customer Support and we will analyze what steps to 
take.

7 When do I back up my files?

Before you download and install the year-end software update, you should create a 
complete backup of your data and system files. We recommend that you use third-party 
backup software and test your backup by restoring to an empty folder. See Section 1, 
“System Guidance” in the Technical System Reference guide for more information on 
backups.

Throughout this book, you will see warnings about backing up files using File Tools. 
These backups are meant to restore files immediately if a process does not finish 
successfully. They are not meant to replace your full backup. When you use File Tools, 
be sure to show file extensions to ensure proper operation.

Prepare for Year-End Processing

You must back up your Sage Timberline Office data and system files before you begin any 
year-end procedures. You can make this complete backup using whatever backup utility 
you prefer, provided you use external media (for example, CD-ROM, DVD-ROM). Store 
this backup off site permanently. For more information about back up, see Section 1, 
“System Guidance” in the Technical System Reference guide by clicking Help > 
Documents > Technical System Reference Guide.

NOTE:  You will need this complete backup if you must restore after processing in multiple applications.

Be sure you have installed the latest version of the software to comply with government 
reporting for Accounts Payable, Payroll, and Property Management, if necessary.

Be sure you set up any staff through Timberline Office Security (Security Administration 
on the Desktop Tools menu in 9.5 or the Security > Task (operators/groups) command 
on the Tools menu in 9.4.1) who require access to year-end tasks. If you have had any staff 
changes, review system security and file access to verify proper permissions.

Using This Procedures Guide

Throughout the procedures used in this guide, default file names are referenced (for 
example, Current.glt and History.glt). If you use named files, substitute your named files 
for the default names.
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Year-End Closing Sequence

NOTE:  This checklist provides a recommended sequence of steps only. Your actual sequence may vary, 
depending upon your organization’s processes.

Month Task Refer to...

December

Download and install the year-end software update. “Important Reminders” on 
page 5

Calculate how many W-2 forms to order. “Calculate the Number of W-
2s to Order” on page 8

Calculate how many 1099 and 1098 forms to order. “Calculate the Number of 
1099s to Order” on page 9

Run the final payroll. “Payroll” on page 15

Post payroll checks for the current year. “Payroll” on page 15

Set up a new template or modify an existing template 
for W-2 forms for your company.

“Payroll” on page 15

January

Perform Payroll year-end. “Payroll” on page 15

Perform Accounts Payable year-end. “Accounts Payable” on 
page 43

Perform Property Management year-end. “Property Management” on 
page 65

Perform Accounts Receivable year-end. “Accounts Receivable” on 
page 83

Perform Cash Management year-end. “Cash Management” on 
page 84

Perform Contracts year-end. “Contracts” on page 85

Perform Equipment Cost year-end. “Equipment Cost” on 
page 87

Perform Job Cost year-end. “Job Cost” on page 88

Perform Residential Management year-end. “Residential Management” 
on page 91

Perform Service Management year-end. “Service Management” on 
page 92

January/
February

Perform General Ledger year-end. “General Ledger” on 
page 93
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Checklist 

NOTE:  This checklist provides a recommended sequence of steps only. Your actual sequence may vary, 
depending upon your organization’s processes.

1. December Tasks, see page 31

______  Order W-2 forms.

______  Run the final payroll for 2009.

______  Decide when to print W-2 forms, before or after closing the year.

______  Post checks for 2009.

______  Set up formats for W-2 forms.

2. Close the Year, see page 33

______  Decide whether or not you want to retain totals for any other payments, deductions, or 
fringes.

______  Run the Close Year task.

______  Download the year 2010 tax file and update taxes.

3. Run the First Payroll of 2010, see page 34

______  Verify taxes are updated and the year-end date is 2010 prior to running payroll.

NOTE:  Ensure your state unemployment insurance tax rates (SUI) are also up-to-date prior to printing the 
first payroll.

4. January - Prepare for Year End, see page 34

______  Print all management reports.

______  Reconcile Payroll to itself and to General Ledger.
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______  Make a backup copy of all files.

5. Print W-2 Forms, see page 35

______  Print a test run of W-2s on plain paper or to a file.

______  Print W-2s.

______  Optional - generate magnetic media if needed.

6. Move Checks, Move Terminated Employees, and Compact Files, see page 39

______  Archive the 2009 checks.

______  Move terminated employees.

______  Compact your Payroll master and current transaction files.
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Common Payroll Questions and Answers

1 What type of W-2s does Sage Timberline Office support?

Sage Timberline Office only supports preprinted laser forms from Sage Construction and 
Real Estate forms. Refer to the “W-2 forms” section in Payroll Help for more information 
on printing laser forms. 

Supported forms for Sage Timberline Office are:

Laser W-2.

Four-up (four copies per page) employee-only copies.

NOTE:  Sage Timberline Office no longer supports continuous-feed printers for year-end processing.

2 How do I calculate the number of W-2s to order?

The Payroll application contains a report design which automatically estimates the 
number of W-2 forms needed for year end. You can access the W-2 Count report by 
selecting Reports > Tax Preparation > W-2 Count. This report allows you to select 
either year-to-date or prior year amounts and up to six abbreviated state IDs. The W-2 
Count report separates the states in three W-2 print runs, based on the number of state 
IDs you enter.

NOTE:  The W-2 Count report does not include W-2s needed for localities.

3 How many print runs should I make for the W-2 forms?

Single states—If you process payroll in only one state, you can use your state print 
run of W-2 forms as your federal copy. 

Two states—If you have employees who work in two states, you can print one run of 
W-2s at the state level. Each W-2 form allows information for up to two states. Select 
the primary state in the Print W-2 Forms - Print Selection window. Select the 
secondary state in the State 2 field in the W-2 Forms - Printed Form Options 
window. When you print the W-2 forms, if the employee only has earnings in the first 
state they will be the only earnings to appear on the form. If the employee has earnings 
only in the second state, they will be the only earnings to appear on the form. If the 
employee has earnings in both states, the primary state earnings appear first and the 
secondary state earnings appear next.

More than two states—If you have employees who work in three or more states, 
perform separate federal and state W-2 print runs. Follow the instructions for printing 
two states described above, printing a W-2 with information for the first two states. 
Print subsequent W-2 forms for the remaining states, in groups of two, until a W-2 has 
been printed for each employee for each state.
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Multiple localities—On a state print run, you can print up to two localities for an 
individual employee on the W-2 form. If you need to report more than two localities 
for an employee, you may need to print a local level W-2 form. You can also use a 
formula to combine multiple locality amounts. See “I need to report more than two 
local taxes on W-2s. What type of formula do I need to use?”.

4 Do I need to download and install the year-end software update before running W-
2s?

No. There are no federal W-2 changes in this year-end software update. However, we 
recommend you review the year-end software update notice to determine if any of the 
changes affect you. If so, download and install the year-end software update before 
processing for year end.

5 How do I set up bonus pays or supplemental wages to be taxed at a specific rate?

Supplemental wages are pays included on an employee's check that should be taxed at a 
flat federal and state withholding tax rate. For example, you may want to tax a year-end 
bonus pay at a flat 25% federal withholding tax rate. To create supplemental wages for a 
check: 

a In Setup > Pays, enter the pay ID and description. Select Other as the Pay type. 
Select the Supplemental check box. 

b Go to Setup > Taxes > Tax Rates and enter a Supplemental Rate (percentage or 
formula) for the appropriate federal and state withholding taxes.

For a thorough description of the process, refer to the Payroll Help topic “About 
supplemental wages.”

6 How do I set up a vehicle reimbursement?

a Select Setup > Pays. 

b Enter a Pay ID and Description for this pay. 

c Select Reimbursement as the Pay type. The items in the window change to reflect 
this selection. 

d Enter the applicable information for this reimbursement pay. 

e Click [Save]; then click [Close]. 

f Customize this pay for an employee by entering and modifying it in the Employee 
Setup - Pays window. 

For more detail, refer to “Setting up reimbursement pays” in Payroll Help.

NOTE:  Set up a reimbursement pay for expenses incurred by an employee that are not taxable wages, for 
example, mileage reimbursement and gasoline reimbursement. Tax items in the Pay Setup window are 
not available when Reimbursement is the pay type since reimbursement pays are not taxed.
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7 How do I set up a Third-Party Sick Pay in Payroll?

NOTE:  Consult your tax advisor on the effects of third-party sick and disability wages on your government 
reports. You must manually adjust the 941 Schedule B to include these amounts. If you cannot enter checks 
for third-party sick pay and disability wages before you close the year and enter the new year's payroll, 
you will need to issue checks for a prior year. 

To set up third-party sick pay or disability wages when the following is true, use Option 
A: 

A third-party insurance carrier is responsible for payment of disability wages, 
withholding and employee Medicare (MED), and Social Security (SOC) taxes, but is 
not responsible for issuing of W-2 forms at year-end. 

The employer is responsible for the employer portion of MED, SOC, FUTA for the 
first six months, and any unemployment (SUI) taxes. 

The W-2 must reflect the employee’s disability wages and FICA withheld. 

To set up third-party sick pay or disability wages when the following is true, use Option 
B: 

A third-party insurance carrier is responsible for payment of withholding and the 
employee MED and SOC taxes as well as issuance of a W-2 form to report this 
information. 

The third-party transfers the employer portion of the SOC and MED tax liability to the 
employer. 

This is only a liability to the employer and should not be included on the employees 
existing tax totals. 

Option A 

a Create a new pay ID, INSUR PAY. 

1) From the Setup menu, select Pays. 

2) Type INSUR PAY, and then press the TAB key. 

3) Type a description, and then press the TAB key. 

4) In the Pay type list, select Other. 

5) Select the In/Out check box. 

6) In the Calculation method list, select Flat Amount. 

7) Click [Deduct] and enter the credit account. Use the same general ledger account 
for both the Pay (expense) and the In/Out deduction (liability). 

8) Click [OK], click [Save], and then click [Close]. 
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b Create a new deduction ID, WASH. 

1) From the Setup menu, select Deducts. 

2) Type WASH, and then press the TAB key. 

3) Type a description, and then press the TAB key. 

4) Use the same general ledger liability account as the employee FICA taxes. 

5) In the Deduction Type list, select Normal. 

6) In the Calculation Method list, select Flat Amount. 

7) Click [Save], and then click [Close]. 

c Set up the employee as a third-party sick pay recipient. 

1) From the Setup menu, select Employees. 

2) Enter the employee ID of an employee that must report third-party sick pay on their 
W-2 form, then press the TAB key twice. 

3) Click the Misc. Info tab. 

4) Select the 3rd party sick check box. 

5) Click [Save], and repeat steps c2 through c5 for each employee that must report 
third-party sick pay on their W-2 form. 

6) Click [Close]. 

d Enter a manual check for the third-party pay amount. 

1) From the Tasks menu, select Enter Checks. 

2) Click [List], select the employee, and click [OK]. 

3) Type the period end date, and press the TAB key twice. 

4) Use the INSUR PAY pay ID for the amount of disability wages paid by the 
insurance carrier. 

5) Click [Process], clear the Check check box, and then click [OK]. 

6) Click [Tax]. Select each tax amount not associated with the check and change it to 
$0.00. 

7) Confirm that the calculations for MED and SOC match the amounts the insurance 
carrier paid. The employer portion should be the same. 

8) Click [Deduct] and on a new entry line, enter the WASH deduction with a negative 
amount equal to the employee’s tax amount. This results in a zero net check. 
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9) Click [Process], clear the Check check box, and then click [OK]. This is necessary 
after you alter the check. 

10) Click [Manual] and enter the check number and date in the Check number and 
Check date boxes. 

NOTE:  The Check date determines which period the check posts to in Payroll. 

11) Click [Accept check], and repeat steps d2 through d11 for each employee who 
receives third-party sick pay. 

12) Click [Finish]. 

When you post the check, the Wash deduction automatically creates an entry so the 
employee FICA portion does not go to General Ledger as a liability. The employer taxes 
due are the only amounts that affect General Ledger. 

NOTE:  When you generate magnetic media W-2s, in the Print W-2 Forms - Magnetic Media 
Options window, you must select the 3rd Party Sick Pay check box and enter the amount of income 
tax withheld by the third-party payer in the 3rd Party FWH box. 

Option B 
Create a journal entry in General Ledger to post the liability to General Ledger. However, 
if you want to have a record of the tax amounts paid on behalf of an employee in Payroll, 
complete the steps below: 

a Create a new tax ID, INSUR TAX. 

1) From the Setup menu, select Taxes > Tax Rates. 

2) Type INSUR TAX, and then press the TAB key. 

3) Type a description, and then press the TAB key. 

4) Click Federal, click FICA/SDI, and then click No table. 

5) Select the Employer Tax check box. 

6) Enter the expense (debit) and liability (credit) accounts. 

7) Click [Save] and then click [Close]. 

b Enter a manual check for the third-party pay amount. 

1) From the Tasks menu, select Enter Checks. 

2) Click [List], select the employee, and click [OK]. 

3) Type the period end date, and press the TAB key twice. 

4) Click [Tax], then click [Emplr Tax]. 
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5) Enter INSUR TAX with the employer amount of FICA, FUTA, or SUI due. Do not 
enter earnings on the check. 

6) Click [Process], clear the Check check box, and then click [OK]. 

7) Click [Manual] and enter the check number and date in the Check number and 
Check Date boxes. 

NOTE:  The Check date determines which period the check posts to in Payroll. 

8) Click [Accept check], and repeat steps b2 through b8 for each employee who 
receives third-party sick pay. 

9) Click [Finish]. 

When you post the check, the tax liability amount affects General Ledger. 

8 Will the period-end date of my last payroll affect my W-2s?

Payroll totals are always updated by the check date. Because W-2s should include only 
dollars paid during the year, any checks dated January 2010 or later are not included in 
your 2009 W-2s. For example, if the period end date is 12/31/09 but the check date is     
1/1/10, this check amount is not included in the employee totals for 2009.

9 If I have multiple localities per state, do I need multiple W-2 formats set up?

You can customize boxes 18, 19, and 20 to include multiple localities by selecting 
formulas for these fields in Tools > Modify Forms > W-2 Forms > Amounts. See “I 
need to report more than two local taxes on W-2s. What type of formula do I need to 
use?”.

10 How do I add a 401(k) deduction to the W-2?

a Select Tools > Modify Forms > W-2 Forms. 

b Select the W-2 Form. 

c On the Amounts tab, place your cursor in one of the amount fields for box 12. 

d Click [Deducts]. 

e Select the 401K Deduction or your deduct ID from the Deduction list. 

f To associate the YTD amount in box 12 to a W-2 code, enter a letter in the box 12 code 
field. For example, D represents the amount of elective deferrals to a 401(k) cash or 
deferred arrangement. See the Payroll help topic “About box 12 on W-2 forms” for a 
list of codes.

g Click [Save].

h Click [Close].



24

2009 Year-End Procedures Guide

Section 3
11 How do I mark the Retirement Plan and Third-Party Sick Pay boxes on the W-2?

a Select Setup > Employees. 

b On the Misc Info tab, select the Retirement plan and 3rd party sick check boxes.

12 If I have employees who work in multiple states, how do I print W-2s?

If you have employees who work in two states, select the primary state in the Print W-
2 Forms - Print Selection window. Select the secondary state in the State 2 field in the 
W-2 Forms - Printed Form Options window. When you print the W-2 forms, if the 
employee only has earnings in the first state they will be the only earnings to appear on 
the form. If the employee has earnings only in the second state, they will be the only 
earnings to appear on the form. If the employee has earnings in both states, the primary 
state earnings appear first and the secondary state earnings appear next.

If you have employees who work in three or more states, perform separate federal and 
state W-2 print runs. Follow the instructions for printing two states described above, 
printing a W-2 with information for the first two states. Print subsequent W-2 forms for 
the remaining states, in groups of two, until a W-2 has been printed for each employee 
for each state.

13 I need to report more than two local taxes on W-2s. What type of formula do I need 
to use?

You will find several formulas in the Payroll formula file to facilitate the reporting of 
local taxes on W-2s: Local Tax ID, Local Tax ID2, Local Tax ID3, YTD Local Tax, 
YTD Local Tax2, YTD Local Taxable, and YTD Local Taxable2. These formulas are 
examples and you must modify them for specific local tax IDs. If you are reporting on 
the prior year, the formulas must be modified to report prior year taxes. To modify these 
formulas, you must first copy them to Public Formulas. For more information, see 
“About reporting local taxes on W-2 Forms” and “Reporting prior year local taxes on W-
2 forms” in Payroll Help.

14 I need to combine more than one tax, pay, fringe, or deduction in a single box on the 
W-2. What formula can I use in the W-2 amount field?

The record needed to pull the associated field is denoted in angle brackets (<#>). For 
example, the field YTD Tax <Employee Tax> will be found on the employee tax record.

a Lookup YTD tax:

LOOKUP(YTD Tax<Employee Tax>, Employee<Employee>, 3, "SALEM") + 
LOOKUP(YTD Tax<Employee Tax>, Employee<Employee>, 3, "ASTORIA")

"SALEM" and "ASTORIA" are local tax IDs. The 3 in the formula represents the tax 
level (1 = Federal, 2 = State, 3 = Local).

b Lookup YTD earnings:

LOOKUP(YTD Pay<Employee Pay>, Employee<Employee>, 3, "BONUS") + 
LOOKUP(YTD Pay, Employee, 3, "BONUS2")
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"BONUS" and "BONUS2" represent actual pay IDs. The 3 represents the Pay Type (1 = 
Regular, 2 = Overtime, 3 = Other, 4 = Reimbursement, 5 = Accrual).

15 I have two federal tax IDs but only one master file. How can I print two sets of W-
2s?

Option A

a Enter both employer tax IDs on the US Tax Group under Setup > Taxes > Tax 
Groups.

b Create two separate W-2 forms. To set up a new W-2 form, select Tools > Modify 
Forms > W-2 Forms. On the Controls tab, select Employer ID 1 or Employer ID 2 
for the Federal employer ID field.

c When you print W-2s, select the appropriate W-2 form and select the range of 
employees paid under the federal tax ID entered for this W-2 form.

Option B

a Enter the correct federal tax ID on the Print W-2 Form—Printed Form Options 
window.

b Select the range of employees that were paid under this federal ID.

c Print W-2s.

d Repeat this procedure for the second ID.

16 Do I have to print W-2s before I close the year in Payroll?

No. If you print W-2s after you have closed the year, in the Print W-2 Forms—Print 
Selection window, you must select Prior year under Year to print.

17 Can I process Payroll for the new year before printing W-2s?

Payroll can be processed for the new year only if:

You have already closed the year.

You have already updated taxes for 2010.

Once the year is closed, you verify all Payroll amounts are moved to “Prior Year” 
columns before processing new entries.

For more information, see “The First Payroll of The New Year” on page 34.

18 How do I suppress printing W-2s for employees with zero YTD taxable?

Select Tools > Modify Forms > W-2 Forms > Controls and enter 0.01 in Employee 
minimum.
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When you print federal W-2s, the W-2 program looks for FWH YTD taxable, MED YTD 
taxable, and SOC YTD taxable greater than or equal to $0.01 (on the employee tax 
record) to determine whether to print a W-2 for an employee. If you print state W-2s, the 
program looks for xxSWH YTD taxable (xx represents the state specified at run time) 
greater than or equal to $0.01.

19 If I have multiple Payroll master files, should I move all my employees into one 
Payroll master file to print W-2s?

When you have multiple companies or multiple Payroll master files and you need to 
combine your tax reports because you only have one tax ID, follow the steps below to 
copy and merge the data for all Payroll files. 

NOTE:  This process requires an intermediate knowledge of Payroll.

a Using File Tools, create a copy of each data folder.

1) Copy the Payroll files (listed below) from each data folder. 

Current.prt 

Master.prm 

System.prs 

Tax.prx (verify the location of this file in File > Data Folder Settings > File 
Locations) 

History.prt (if checks from the current year have been moved to history) 

Ts.ctl 

2) Repeat for each additional company folder. 

NOTE:  In this example, the largest company is copied into a new data folder, Payroll Copy 1. Additional 
company folder names would be Payroll Copy 2, Payroll Copy 3, and so on. 

b Move employees from the master file for the smaller company into the Master.prm for 
the larger company. 

1) From the File menu, select Open Data Folder. 

2) From the list in the Open Data Folder box, select Payroll Copy 2. 

3) From the Tools menu, select Move > Employees. 

4) Select Payroll Copy 1 as the Destination folder. Click [Open]. 

5) Select Master.prm as the destination file. Click [Open]. 

6) Clear the Move Only Terminated Employees checkbox. Click [Start]. 



27

Payroll

Section 3
7) Repeat steps b1 through b6 for each additional company folder until all employees 
are in one folder. 

c Move checks from the transaction file for the smaller company into the Current.prt for 
the larger company. 

1) From the Tools menu, select Move > Checks > Current to Current. 

2) In the Destination folder, browse to the Payroll Copy 1 folder. Click [Open]. 

3) Select Current.prt and click [Open]. Click [Start]. 

4) Repeat steps c1 through c3 for each additional company folder. 

d Print the tax reports in the Payroll Copy 1 folder. 

1) From the File menu, select Open Data Folder. 

2) From the list in the Open Data Folder box, select Payroll Copy 1. 

3) Print reports as usual. 

NOTE:  Delete the Payroll 2 folder after you complete the steps above and after you verify all the 
information moved successfully into the one folder (in this example, Payroll Copy 1). 

NOTE:  The Payroll Master.prm file requires that every employee ID be unique. You can move employees 
from the source Master.prm to the destination Master.prm only if a specific employee ID is not used in 
more than one Master.prm file. 

20 Why do asterisks print in some of the amount boxes on my W-2 form?

Asterisks will print in an amount box if the dollar amount is too large for the box. To 
correct this:

a After you select your form option, select [Printer Setup].

b Select your printer and then select [Change Font].

c Change the font size from 12 to 10 and click [OK]. Perform another test run of your 
W-2s.

21 Why is nothing printing on my W-2s?

Confirm that you have selected the correct Year to print, either Prior year or YTD, in 
the print selection window.

22 Do I need to close the month before I close the year in Payroll?

No. If your current data folder month is December, select Close Year. The software 
prevents you from closing the month if it is December, since December is the last month 
of the year.
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23 How do I delete terminated employees from the Payroll master file at the end of the 
year?

After you produce W-2s, use Tools > Move > Employees to move terminated employees 
to a different master file. See “Move Terminated Employees” on page 39 for further 
information.

24 How can I void and reissue a check from the previous year?

There is a sequence of steps to perform to void and reissue checks. However, there are 
several considerations before voiding and reissuing checks from the previous year:

If you have already updated taxes for the current year, then taxes have the current 
year’s rates and limits.

When you process a check, the system uses the year-to-date (YTD) totals on the master 
file. These totals are for the current year and help determine when an employee meets 
the limit for a tax.

If the employee met the limit for a tax in the prior year, the original check may not 
include this tax. When you process the reissued check, the tax, taxable, and subject-to-
tax amounts may calculate if the employee has not met the limit in the current year.

You can manually zero out the tax amount in Enter Checks, but this does not clear the 
taxable and subject-to amounts. The taxable and subject-to amounts accumulate to the 
prior year taxable and subject-to master file totals when you post the check to the prior 
year. This will affect W-2s and state quarterly reports. You cannot change the taxable 
or subject-to amounts in Enter Checks. 

Sage Timberline Office does not recommend the use of Audit Setup Activity to 
correct the taxable and subject-to totals on the master file, because this causes the 
master file to be out of balance with the transaction file. 

If the tax amounts withheld on the check change, you may need to print your quarterly 
and year-end tax reports again and file amended reports to the local, state, and federal 
governments. Consult your tax accountant or tax attorney for information on the tax 
laws and regulations that apply to your situation.

The check stub for the reissued check displays the current year’s YTD totals, not the 
prior year totals.

If you need to void a check for the prior year and reissue it with corrections, the 
corrections may have an effect on the W-2 and quarterly report totals.

Perform these steps to void and reissue the check to the prior year:

a Use File Tools to create a backup. 

b If you have closed the General Ledger period for the accounting date of the check, 
open the period (General Ledger > Tasks > Open/Close Posting Period). 



29

Payroll

Section 3
c Print the Check Activity with Detail report (Payroll > Reports > Pay Period 
Processing) to determine if the limit was met for any of the taxes. 

NOTE:  If the SOC, SOC_E, FUTA_E, [State ID]SUI_E, or local taxes did not calculate on the original 
check, the employee may have met or exceeded the limit for that tax. 

d Void the check (Payroll > Tasks). 

e In Enter Checks, determine if any tax amounts changed, and make any necessary 
adjustments to tax amounts. For example, if the limit for a tax has been met, adjust the 
tax amount to zero. 

f Click [Process]. 

g Print the check with a check date for the prior year, then post the check. 

h From the Tools menu, select Recalculate Subject-to. Select Prior year. 

i Print W-2s and fourth quarter reports using prior period fields. 

25 I just downloaded the 2010 tax changes. When should I update them?

Select Update Taxes after you complete the last payroll for 2009 but before you process 
checks for the first 2010 payroll. Although Update Taxes updates most tax tables, you 
still may need to change local tax tables and unemployment rates and limits.

26 When I ran Payroll > Tools > Update Taxes, I got an error message that reads, 
NEW.PRX not found. What does it mean?

This message usually means that you have already selected Update Taxes or you have 
not yet downloaded the new tax files. The New.prx file is installed during Download 
Taxes and deleted after you select Update Taxes.

27 How can I verify that my taxes updated?

Detailed steps for verifying taxes are updated are found in the Payroll Tax Release Notes 
topic “Verification.” A copy of the Payroll Tax Release Notes is found by clicking Help 
> Documents or Sage Timberline Office Desktop > Sage Timberline Office > Sage 
Timberline Office Documents > Payroll Tax Release Notes.

28 How do I print W-2s for employees in states with no state withholding?

If you are using Sage Timberline Office 9.4.1 CD or later, you can print W-2s for 
employees in states with no state withholding in the same manner as printing W-2s for 
employees with state withholding: 

NOTE:  This capability is available only if you list the state with no state withholding as the primary state 
on the W-2 form. If you list the state as State 2, the W-2 form will not print.

a Select Tools > Modify Forms > W-2 Forms.

b Select your W-2 form.
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c Type .00 in the Employee minimum box.

d Click [Close].

e Employees with no state withholding for the year will print when you print your 
normal print runs. See “How many print runs should I make for the W-2 forms?” on 
page 18 to determine how many print runs to make for all employees.

f For W-2 printing instructions, see “Print W-2s” on page 36.
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Prepare for Payroll Year-End: December Tasks

Perform the standard steps for a normal month-end closing. You should also add the 
following steps:

1 Order W-2 forms.

2 Process and print the final payroll for checks dated and paid in 2009.

NOTE:  As an optional step, if you have entered time in Payroll and your pay period extends beyond the 
calendar year-end date of 12-31-2009, you may want to use the Generate Accrual Entries command 
on the Tasks menu in Payroll. This command creates Billing, Equipment Cost, General Ledger, and Job 
Cost accrual entries for the earnings expense portion of time entered. This will give you a clearer picture 
of year-end costs. Accrued entries may be a part of your reconciliation process at year-end, but they do not 
affect your W-2 employee totals. In accordance with IRS guidelines, Payroll files are updated by check date 
rather than period-end date. For more information about the Generate Accrual Entries command, refer 
to “Generating Accrual Entries” in Payroll Help.

3 Post all checks that you want to include in report totals.

4 Set up the W-2 forms for your company or modify an existing one under Tools > Modify 
Forms. For more information, see “Set Up or Modify the W-2 Form Design” following 
this section.

Set Up or Modify the W-2 Form Design

To meet government reporting requirements, you can control the information that prints on 
the W-2 form. You can modify the standard W-2 form already designed for you, or you can 
create an entirely new one.

To Set Up a W-2 Form:

1 Select Tools > Modify Forms > W-2 Forms.
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2 Enter an ID and description for the W-2 form.

3 Select the order for printing.

4 Select one of the two federal and state employer IDs.

5 Enter the description or figure to print in the Zero amount desc field (up to 8 characters), 
for example, NONE or .00.

6 Enter a minimum amount of taxable withholding in the Employee minimum field (up 
to 4.2 digits). For example, if you enter 0.01 then the system does not print a W-2 form 
for any employee with zero taxable withholdings. 

7 Select the appropriate boxes for address print information (optional).

8 Select the Amounts tab to specify the information you wish to appear in boxes 7 through 
14.

Menu path—PR: Tools > Modify Forms > W-2 Forms > Amounts

Most of the required information for the W-2 form is provided for you in boxes 1 through 
6. If, however, you need to report additional information, use boxes 7 through 14 to add 
any other pays, deductions, or fringes by clicking [Pays], [Deducts], or [Fringes]. For 
more information, see Payroll Help.

If you need to add or change tax information, select the appropriate tax item and click 
[Formulas] to select a formula.

NOTE:  The Misc. tab of the Modify W-2 Forms window is used for any information specific to Puerto 
Rico.
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Payroll Year-End Closing Procedures

NOTE:  Before you close the year, make a backup copy of your Payroll data files.

1 Decide whether you need to retain year-to-date totals for any pays, fringes, or deductions. 
For example, you may want to retain totals for accrued vacation time or employee loans 
that have not been paid in full. When you retain year-to-date totals, the retained amounts 
become the accumulated totals in the employee setup for the new Payroll year. 

If you want to retain year-to-date totals, verify each pay, deduction, and fringe to see if 
the setting is correct for Retain YTD totals at close year. Review the settings as follows: 

a From the Setup menu, select Pays. 

b Click [Next] and verify the Retain YTD totals at close year setting. 

c Select or clear the Retain YTD totals at close year check box, as appropriate. 

1) Press the TAB key twice. 

2) Select or clear the Retain YTD totals at close year check box. 

3) Click [Save]. 

d Click [Next] to review the next pay. 

e Click [Close] when finished. 

f From the Setup menu, select Deductions, and repeat steps b–d to review each 
deduction. 

g From the Setup menu, select Fringes, and repeat steps b–d to review each fringe. 

2 Select Tasks > Close Year. This task:

Reminds you to back up your Payroll master file.

Clears MTD, QTD, and YTD totals in the Payroll master file.

Moves employee totals to the prior period fields.

Changes the Current Month field in Payroll Settings to January and changes the 
year-end date to 2010.

3 Use Tools > Download Taxes to download and update the year 2010 Payroll Tax file 
before you process your first payroll for 2010. Remember to select Tools > Update 
Taxes in Payroll prior to processing your first payroll for 2010 if you did not update the 
taxes immediately after you downloaded them.
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The First Payroll of The New Year

You can enter time for the new year, however, do not process your payroll until you have:

Performed the Close Year task to reset all employee year-to-date accumulators to zero.

Downloaded and updated taxes for the new year.

Update taxes for the new year only when you have:

Completely finished check processing for the prior year.

Performed the Close Year task to reset all employee year-to-date accumulators to zero.

Payroll calculations are based on year-to-date totals. Therefore if you did not close the year 
prior to processing payroll, your pays, taxes, fringes, and deductions may not calculate 
correctly. For example, an employee may have already met the limit for a tax so it does not 
calculate.

If you processed payroll without closing the year or updating taxes, you can still perform 
those two tasks. Then perform the Process Payroll command again with the check box 
Reprocess checks selected.

If you updated taxes too early, then you should restore prior payroll taxes with File Tools.

Prepare for Payroll Year-End: January Tasks

1 Print all management reports, including Subject-to, Deposit Summary, etc. Verify that 
year-to-date totals are correct.

You can print quarterly reports and forms for the fourth quarter either before or after you 
close the year.

2 Reconcile Payroll to itself and to General Ledger.

3 Optional—If you use multiple named master files with the same employer tax ID, such 
as Exec.prm and Field.prm, and you want to generate one continuous print run of W-2s 
or magnetic media, you can create a PR08 folder and copy the Ts.ctl, Exec.prm, 
Field.prm, and System.prs files from your live data folder to the PR08 folder using Tools 
> File Tools. In the PR08 folder, move all employees into one Payroll master (.prm) file 
for year-end reporting of W-2 earnings. Refer to “Moving employees” in Payroll Help 
for more information.

NOTE:  The User.frm and Pr.frm files are found in the Formula folder. The Tax.prx file may be located in a 
different folder from your company data folder. To find the Tax.prx file, select File > Data Folder 
Settings > File Locations to check the PR Tax entry.

4 Make a year-end backup copy of your Payroll files. “Appendix B” on page 102 gives 
copying instructions.
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Perform a Test Print Run of Laser W-2s to Verify Alignment 
and Verify Totals

To perform a test print run of laser W-2 forms:

1 Select Tasks > Print W-2 Forms.

2 Enter the ID of the W-2 form format you are using.

3 Select the appropriate Level: Federal, State, or Local. For State and Local, enter the 
appropriate state and local IDs.

4 Select Printed Forms.

5 Select the Year to print.

6 Click [Form Options]. In the W-2 Forms - Printed Form Options window, select 
Laser W-2 or 4 up laser W-2, based on the form you are testing.

7 To make a test of the printing alignment, select [Ranges] to select enough employees to 
print more than one page of W-2s.

If the data prints too high or too low on the form, you need to make another test print run. 
For the next print run, after you select your Form option, select [Page Setup] and 
increase the top margin if the data printed too high or decrease it if the data printed too 
low. If you adjust the top margin, you may also need to adjust the bottom margin. You 
may also need to make minor adjustments to the left margin. 

If the data prints too low with a zero top margin, your printer has a top clip region that is 
too large to print W-2 forms. If the bottom couple of lines from the first page print on the 
second page and the rest of the second page is blank, your printer’s bottom clip margin 
is too large to print W-2 forms. In either situation, use a different printer to print your 
W-2s. See “Appendix C” on page 115 for a list of Sage-tested printers. 

NOTE:  Sage Timberline Office no longer supports continuous-feed printers for year-end processing.

8 Follow steps 1 through 7 and make as many test print runs as necessary until you are 
satisfied with the alignment results. Make a note of any changes you make on the test 
print runs. You will make the same changes for your live print run.

9 Last, verify totals by printing W-2s for all your employees. If any total amounts are 
incorrect, verify the correct W-2 year’s information is being printed by checking the W-
2 year referenced in the formulas.
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Print W-2s

You can print W-2 forms either before or after you close the year. Remember, however, that 
prior-year totals are stored for only one year. For more information about bonus checks, 
local taxes, etc., see “Common Payroll Questions and Answers” on page 18.

Refer to “Modifying W-2 forms” in Payroll Help for detailed information about setting up 
W-2 forms to fit your company’s needs. You will also need to refer to federal publications 
or contact your accountant for specific instructions regarding your company’s reporting 
requirements.

For review purposes, print the W-2 forms first on plain paper, rather than the preprinted 
forms. 

1 Select Tasks > Print W-2 Forms.

2 Enter the ID of the W-2 form format you are using.

3 Select the appropriate Level: Federal, State, or Local. For State and Local, enter the 
appropriate state and local IDs.

4 Select Printed Forms.

5 Select the Year to print. If you have not closed the year, select 2009 (YTD). If the year 
has already been closed, the Year to print check boxes read 2009 (Prior year) and 2010 
(YTD); therefore, select 2009 (Prior year).

6 Click [Form Options]. In the W-2 Forms - Printed Form Options window, select 
Laser W-2 or 4 up laser W-2, based on the form you are testing.

Menu path—PR: Tasks > Print W-2 Forms

7 Review the information, including the Sage Timberline Office System log file, and 
correct any errors.
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8 Print the W-2s on preprinted forms.

9 Make a backup copy of your Payroll files.

10 If you have not yet closed the year, close your payroll year. Read “Payroll Year-End 
Closing Procedures” on page 33 for detailed information about closing the year.

Generate Magnetic Media

In addition to printing W-2 forms, you can use Tasks > Print W-2 Forms to generate 
magnetic media files for federal or state returns. This option creates a magnetic media file 
to submit to the government instead of the paper forms. If you select this option, print paper 
copies of the W-2 forms for your employees.

NOTE:  The U.S. Federal Government no longer accepts W-2 magnetic media submissions on diskette. 
Instead, all magnetic media information should be saved to your hard drive and submitted by electronic 
file upload. For more information, go to the U.S. Social Security Administration website at http: //
www.socialsecurity.gov/employer/.

Sage Timberline Office also prints a Magnetic Media Status Report that lists missing or 
invalid employee information. Use this list as a reference to make the necessary 
adjustments to the employee record.

NOTE:  Federal W-2 reporting rules require that magnetic media clients limit the printed state code for 
your company to two uppercase characters. To verify that the code is set up for two positions, select File 
> Data Folder Settings > General and verify the state abbreviation code.

To generate a magnetic media file:

1 Select Tasks > Print W-2 Forms.

2 With the cursor in the W-2 form field, click [List]; then select a form and click [OK].

3 Under Level, select Federal or State.

4 If you selected State, enter the state under Level.

5 Under Type, select Magnetic media.

6 Select the year to print, either YTD or Prior year.



38

2009 Year-End Procedures Guide

Section 3
7 Click [Mag Media Options] to open the Print W-2 Forms—Magnetic Media Options 
window.

Menu path—PR: Tasks > Print W-2 Forms > [Magnetic Media]

8 The Mag media path name defaults to (the current data folder 
path):\W2REPORT.txt for federal and most states. You can rename the text file but do 
not change the extension. The file must have a text file format (.txt extension) to be valid.

9 After you have completed and verified the entries on the Print W-2 Forms—Magnetic 
Media Options window, click [OK] to return to the Print W-2 Forms—Print Selection 
window. Then click [Start].

NOTE:  Each time you create a new magnetic media file, it replaces any magnetic media file currently in 
that folder. If you need to create more than one magnetic media file, ensure you save each file with a 
unique file name.

Copy Magnetic Media Files to External Media

When you generate magnetic media, you have the option to create the magnetic media file 
directly onto external media or to create it on your hard drive. Click [List] to browse to your 
desired location.

Edit the Magnetic Media File

If you need to make corrections to the magnetic media file, we recommend that you correct 
your data then regenerate it. You can do this by selecting Print W-2 Forms again.
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File Maintenance Procedures

Move Checks

You can move checks to a current or history file. This keeps your historical checks separate 
from your current checks. It also decreases the size of your data file and decreases 
processing time. Once the checks have been transferred to history, they can still be used for 
reporting purposes but you cannot move them back to the current status.

This process may be lengthy, depending on the size of your files and your system. Please 
allow sufficient time to complete this process.

1 Make a backup of your Payroll files if you have not already done so.

2 Select File > Data Folder Settings > PR Settings. In the PR Settings window, verify 
that the Retain distributions in history check box is selected, if you want to retain 
burden and daily distributions.

3 Move checks from your Current.prt file to a History.prt file or to another Current. prt file 
in a 2009 backup folder by selecting Tools > Move > Checks > Current to History. In 
the Print Selection window, click [Conditions] and select Check Date LT 1-1-2010. 
This ensures that you move only the checks from 2009 and earlier.

Menu path—PR: Tools > Move > Checks > Current to History > [Conditions]

Move Terminated Employees

WARNING:  If you need to print W-2s for terminated employees, do not move them until you have printed 
the W-2s. If you do not use conditions or ranges or if you use a single condition, all employees will be 
moved.
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Sage Timberline Office strongly recommends that you back up all files in your data 
folder(s) before you perform the move terminated employees task. Moving the terminated 
employees to a new master file removes those records from the Payroll master file. This 
reduces the size of the master files and increases processing speed.

1 Select Tools > Move > Employees. 

Named master: If you use named master files, you are asked for the name of the master 
file to transfer from and the name of the master file to transfer to.

Unnamed master: If you do not use named master files, you are asked for the name of the 
folder where you want to create a new master (.prm) file with the employees you move.

2 Click [Open]. If a Payroll master file does not exist in the destination folder, you are 
asked to create one.

3 To move terminated employees, accept the default to Move only terminated employees. 
Continue with step 8. Alternatively, if you want to designate employees to move 
manually, clear the Move only Terminated Employees check box and continue with 
steps 5, 6, and 7.

4 To move a range of employees, click [Ranges]. Select the individual employee or 
employees to move from the list and click [OK]. Continue with step 8.

Menu path—PR: Tools > Move > Employees > [Open] > [Ranges]
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5 Alternatively, to set up a conditional statement for moving employees, click 
[Conditions]. In the Field, Operator, and Value areas, set up the first condition for 
Termination Date GE 01-01-1901. Click [OK].

Menu path—PR: Tools > Move > Employees > [Open] > [Conditions]

6 Click [Add]. Set up the second condition for Termination Date LE 12-31-2009 and 
click [OK].

Menu path—PR: Tools > Move > Employees > [Open] > [Conditions]

7 Click [Start].

8 After you move the terminated employees, review the journal to verify that the correct 
information was moved.
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9 If you want to access terminated employee records in the archive data folder, for example 
if you need to run reports or move an employee record back to your live data folder, use 
File Tools to copy the following files from your live data folder to your archive data:

ts.ctl

system.prs

tax.prx

NOTE:  Some reports require additional files such as the Master.glm and Master.cmm files. Use File Tools 
to copy these files into the archive folder.

NOTE:  You can also use the Move Employees command to move seasonal employees, rehires, etc., 
back to your original folder for W-2 reporting purposes.

Compact Files

After you successfully move checks and employees, see “Compacting Files” on page 101 
to compact the Payroll master file and Payroll current transaction file. 
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Section 4
Accounts Payable

The Accounts Payable application has a Close Year command and a Close 1099 Year 
command. If you are working on a calendar year, perform both commands at the end of the 
year. If you are working on a fiscal year, however, only the Close 1099 Year command 
needs to be performed with the final year-end steps. Perform the Close Year command at 
the end of your fiscal year.

Refer to the checklist below for the sequence of year-end steps.

Checklist

NOTE:  This checklist provides a recommended sequence of steps only. Your actual sequence may vary, 
depending upon your organization’s processes.

1. December Tasks, see page 46

______  Order 1099 forms.

2. January - Prepare for Year-End, see page 52

______  Verify the Accounts Payable 1099 year-ending date and fiscal year-ending date in the AP 
Settings window.

______  Enter and post all invoices, print or enter manual checks, and print reports for 2009.

______  Reconcile Accounts Payable to itself and to General Ledger.

______  Make a backup copy of your data folder.

______  Decide when to print 1099s, before or after year-end.

3. Prepare to Print 1099 Forms and Generate Magnetic Media, see page 53

______  Print the 1099 Preparation report and verify the vendor information is correct.

______  Verify the 1099 amount paid to vendors.

______  Enter and post any adjustments and corrections for 2009.
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4. Print 1099 Forms and Generate Magnetic Media, see page 54 and page 58

______  Print a test run of laser 1099s until the data aligns with the forms correctly.

______  Print a test run of all 1099s on plain paper and review.

______  Print the final run of 1099s.

______  Generate the magnetic media returns.

______  Submit the magnetic media.

5. Perform File Maintenance Procedures, see page 61

______  Optional - Move checks.

______  Optional - Remove vendors.

______  Compact files.

6. Perform Final Accounts Payable Year-End Closing Steps, see page 63

______  Close 1099 year.

______  Close Accounts Payable year (at the end of your fiscal year only).
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Common Accounts Payable Questions and Answers

1 How do I calculate the number of 1099s to order?

To calculate the number of 1099s to order, use the 1099 Preparation report and the 1099 
Magnetic Media Status report. See “Calculate the Number of 1099s to Order” on page 9 
for detailed instructions.

2 How can I easily print a list of the vendors who need to receive a 1099?

Add a condition when you print the 1099 Preparation report in Accounts Payable.

Accounts Payable does not print the 1096 form. However, you can print the 1099 
Preparation report to find your 1099 vendor totals. You can use these totals when you 
manually complete the 1096 form. Follow the steps in Option A below if you want to 
print one 1099 for each vendor. Follow the steps in Option B if you want to print 1099s 
for different General Ledger prefixes. 

NOTE:  If you want to print 1099s for different General Ledger prefixes, verify the Retain 1099 totals 
per GL prefix check box in Accounts Payable settings (File > Data Folder Settings > AP Settings) 
is selected. This check box is not retroactive. If the check box was not selected when you originally set up 
Accounts Payable, then select the check box and manually correct your 1099 totals for each prefix.

Option A 
Print the 1099 Preparation report for each vendor as follows: 

a From the Reports menu, select Miscellaneous > 1099 Preparation. 

b Select To vendor, and then click [OK]. 

c Click [Conditions], and then click [Add]. 

d In the Field section, select 1099 Amt Paid Last Yr, or 1099 Amt Paid This Yr as 
appropriate. 

NOTE:  You can verify your current 1099 year in Accounts Payable settings (File > Data Folder Settings 
> AP Settings). How you enter this condition depends on whether you have closed your 1099 year when 
you print your 1099s. For example, if you want to print 1099s for the 2009 calendar year and your Accounts 
Payable 1099 year is still in 2009, then you would select 1099 Amt Paid This Yr. If you have already 
closed your 1099 year in Accounts Payable and you want to print 1099s for the previous year, then select 
1099 Amt Paid Last Yr. 

e In the Operator section, select Greater or equal to. 

f In the Value section, enter the minimum 1099 reporting amount. For example, enter 
600. 

g Click [OK] twice. 

h Click [Print Preview] to preview the report or click [Start] to print the report to a file 
or printer. 
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Option B 
Print the 1099 Preparation report by General Ledger prefix as follows: 

a From the Reports menu, select Miscellaneous > 1099 Preparation. 

b Select By fiscal entity, and then click [OK]. 

c Click [Conditions], and then click [Add]. 

d In the Field section, select YTD Amt Paid, or Last Yr Amt Paid as appropriate. 

NOTE:  You can verify your current 1099 year in Accounts Payable settings (File > Data Folder Settings 
> AP Settings). How you enter this condition depends on whether you have closed your 1099 year when 
you print your 1099s. For example, if you want to print 1099s for the 2009 calendar year and your Accounts 
Payable 1099 year is still in 2009, then you would select YTD Amt Paid. If you have already closed your 
1099 year in Accounts Payable and you want to print 1099s for the previous year, then select Last Yr Amt 
Paid. 

e In the Operator section, select Greater or equal to. 

f In the Value section, enter the minimum 1099 reporting amount. For example, enter 
600. 

g Click [OK] twice. 

h Click [Print Preview] to preview the report or click [Start] to print the report to a file 
or printer. 

3 Why doesn’t my vendor show on the 1099 preparation report or in the print run?

The Vendor receives a Form 1099 check box is not selected on the vendor setup. To 
select the check box:

a Select Setup > Vendors.

b Click the 1099 Settings tab in the Vendor Setup window.

c Select the Vendor receives a Form 1099 check box.

The 1099 amount paid totals are accumulated for each vendor regardless of whether the 
Vendor receives a Form 1099 check box is selected. If you print 1099s by vendor and 
you select the check box before the run, the vendor will be included.

If you print 1099s by prefix, and you select the Vendor receives a Form 1099 check box 
before you print, the vendor is included as long as the Retain 1099 totals per GL prefix 
check box in File > Data Folder Settings > AP Settings was selected when the checks 
for the vendor were printed.
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4 I have a vendor who did not have the 1099 check box marked. Can I mark it now to 
include it on my 1099 run?

Yes. The 1099 amount paid totals are accumulated for each vendor regardless of whether 
the Vendor receives a Form 1099 check box is selected. Select the check box to include 
the vendor’s 1099 in the print run. If you print 1099s by vendor, and you select the check 
box before the run, the vendor will be included. If you print 1099s by prefix and you 
select the check box before the run, the vendor will be included as long as the Retain 
1099 totals per GL prefix check box in File > Data Folder Settings > AP Settings was 
selected when the checks for the vendor were printed.

5 How do I set up a vendor to receive two different types of 1099 forms?

Only one form type per vendor record is allowed. For a vendor to receive more than one 
type of 1099, a different vendor ID must be set up for each type. For more information, 
refer to step 3 of “Prepare To Print 1099 Forms” on page 53 of this guide.

6 How do I verify that my 1099 amount paid for the vendor is correct?

You must download and print a custom 1099 reconciliation report. These custom reports 
are available only from the Technical Support Knowledgebase article “How do I verify 
my 1099 amount paid for a vendor?” Follow the instructions below to verify and correct 
your Accounts Payable 1099 totals. 

NOTE:  These reports were designed for the Accrual Basis of accounting. If you are using the Cash Basis 
of accounting, print either the Paid Invoices Register (Reports > Cash Management > Paid Invoices 
Register) or the Paid Invoices by Property report (Reports > Cash Management > Paid Invoices 
by Property). 

a Before selecting a report, consider the following important points to determine which 
1099 reconciliation report you need to download: 

Determine whether or not your 1099 year is correct and up to date. 

Determine whether or not you want to print 1099s for this year or last year 
depending on your current Accounts Payable 1099 year ending date. 

Determine whether or not you want to print one 1099 for each vendor, or for each 
vendor and different General Ledger fiscal entities. If you are unsure as to whether 
you need to print 1099s by fiscal entity or not, contact your certified Sage 
Timberline Office consultant and your accountant. 

If you want to print 1099s for different fiscal entities, determine which General 
Ledger prefix corresponds to your fiscal entity level. You can have up to three 
different General Ledger prefixes, and your fiscal entity level can be set to any one 
of those. Your fiscal entity level can also be set at the data folder level. 

Determine what report design you need in accordance with the table below: 
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NOTE:  If you want to print 1099s for different fiscal entities, use the report that corresponds to the fiscal 
entity level you want to print 1099s for, not the total number of prefixes you have. For example, you may 
have three different General Ledger prefixes, but if the fiscal entity that you want to print 1099s for has 
the fiscal entity level set at the B prefix level, download and use the XX AP 1099 Amt Pd by Prefix AB 
Recon report.

b Download and save the appropriate report design from the Knowledgebase article 
“How do I verify my 1099 amount paid for a vendor?” You will find links to the report 
designs at the bottom of the article. 

c Print the report design and use it to verify and correct your 1099 totals. Refer to Option 
A for detailed information on printing the XX AP 1099 Amt Paid Reconciliation 
report. Refer to Option B for detailed information on printing any of the other reports. 

Option A 
Print the XX AP 1099 Amt Paid Reconciliation report to determine the correct 1099 
vendor totals for the current 1099 year as follows: 

NOTE:  You can follow the steps below and print the XX AP 1099 Amt Paid Reconciliation to 
determine 1099 totals for the previous 1099 year instead of the current 1099 year. Enter the appropriate 
dates in step c and d. The Master 1099 Amount column totals come from the current 1099 year's totals 
on the vendor record and will not match the amounts on Invoice 1099 Amount column. However, you 
can still use the Invoice 1099 Amount column totals to determine the correct 1099 amounts for the 
year you specify in steps c and d. 

a Select your report to print it, either from Report Designer or the Accounts Payable 
Reports menu as appropriate. 

b Select AP Master and click [OK]. 

NOTE:  Do not select both AP Master and AP Invoice (history) at the same time when you print the 
report. If you have moved any checks to history in Accounts Payable for the year you print the report for, 
you must print the report twice. Follow all the steps in Option A to print the report and select AP Master 
in step b. Then follow all the steps again, but select AP Invoice (history) in step b. Add the amounts in 
the Invoice 1099 amount column together for each vendor to determine the correct 1099 total for each 
vendor. 

1099 Method and Time Period Report to Save and Print

1099s by vendor (for this year) 1099 Amt Paid Reconciliation

1099s by Prefix A (for this year) 1099 Amt Pd by Prefix A Recon (AP)

1099s by Prefix AB (for this year) 1099 Amt Pd by Prefix AB Recon (AP)

1099s by Prefix ABC (for this year) 1099 Amt Pd by Prefix ABC Recon (AP)

1099s by Prefix A (for last year) 1099 Lst Yr Amt Pd by Prefix A Recon (AP)

1099s by Prefix AB (for last year) 1099 Lst Yr Amt Pd by Prefix AB Recon (AP)

1099s by Prefix ABC (for last year) 1099 Lst Yr Amt Pd by Prefix ABC Recon (AP)
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c In the Start date box, type the beginning of the calendar year for which you want to 
verify the 1099 totals. For example, if you want to verify 1099 totals for 2009, type 
01012009. 

d In the End date box, type the ending of the calendar year for which you want to verify 
the 1099 totals. For example, if you want to verify 1099 totals for 2009, type 
12312009. 

e Do not click [Ranges] or [Conditions]. 

f Click [Print Preview] to view the report, or click [Start] to print the report to a file or 
printer. 

When you view the report, the Master 1099 amount column indicates your current 1099 
year totals in Accounts Payable (Setup > Vendors > 1099 Settings). The Invoice 1099 
amount column indicates the correct 1099 total for each vendor based on your actual 
transactions for the Start date and End date you specified. 

If there is a difference, use the Invoice 1099 amount column to correct your 1099 totals.

Option B 
Print any of the 1099 reconciliation reports by prefix as follows: 

a Select the appropriate report to print it, either from Report Designer or the Accounts 
Payable Reports menu as appropriate. 

b Select AP Master and click [OK]. 

NOTE:  Do not select both AP Master and AP Invoice (history) at the same time when you print the 
report. If you have moved any checks to history in Accounts Payable for the year you print the report for, 
you must print the report twice. Follow all the steps in Option B to print the report and select AP Master 
in step b. Then follow all the steps again, but select AP Invoice (history) in step b. Add the amounts in 
the Calculated 1099 Amount Paid (Y) column from both reports together for each vendor to 
determine the correct 1099 total for each vendor. 

c In the Start Date box, type the beginning of the calendar year for which you want to 
verify the 1099 totals. For example, if you want to verify 1099 totals for 2009, type 
01012009. 

d In the End Date box, type the ending of the calendar year for which you want to verify 
the 1099 totals. For example, if you want to verify 1099 totals for 2009, type 
12312009. 

e For the 1099_Amt_pd_by_prefix_AB_Recon_(AP).rpt and 
1099_Amt_pd_by_prefix_AB_Recon_(AP).rpt reports, type the description of the 
requested prefix in the prompt field. You can find the description in File > Date Folder 
Settings > Custom Descriptions > [Set Up Sections] on the GL Account field. 

f Do not click [Ranges] or [Conditions]. 
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g Click [Print Preview] to view the report, or click [Start] to print the report to a file or 
printer. 

When you view the report, the Prefix Total YTD 1099 Amount (X) column, or the 
Prefix Total Last Year 1099 Amount (X) column, indicate your 1099 prefix total in 
Accounts Payable for the current or previous 1099 year as appropriate (Tools > 
Maintain Prefix Totals). The Calculated 1099 Amount Paid (Y) column indicates the 
correct 1099 total for each prefix and vendor based on your actual transactions for the 
Start Date and End Date you specified. 

If there is a difference, use the Calculated 1099 Amount Paid (Y) column to correct 
your 1099 prefix totals.

NOTE:  Do not add any ranges or conditions when you print any of the custom 1099 reconciliation reports. 

7 How does the 1099 amount calculate for an invoice with payments in two different 
years?

The 1099 amount accumulates by the nonexempt amount paid to a vendor during a single 
year. It does not accumulate by the amount invoiced. For example, if you enter a vendor 
invoice for $1,000 in the current year, print a check for $900 in the current year, and print 
a second check for $100 in the next year, the results on the vendor record are:

The vendor 1099 amount paid for This year on the 1099 Settings tab shows $900.

The vendor 1099 amount paid for Next year on the 1099 Settings tab shows $100.

The Amount purchased for This year on the Totals tab shows $1,000.

The 1099 amount accumulated may or may not include miscellaneous deduction 
amounts depending on whether you selected Include Misc Deduction in 1099 totals in 
AP Settings > Invoice Settings > Misc Deduction Settings. You may have renamed this 
field in Custom Descriptions. Taxes are not included in the 1099 amount.

8 What do I do if the government cannot verify a vendor with the name and federal 
ID used on the 1099 report?

The government may have a different name for the vendor. You may be using the 
vendor’s DBA name as the vendor ID. To correct the vendor name:

a Confirm with the vendor the correct name to use for government reporting.

b In Accounts Payable, select Setup > Vendors.

c On the 1099 Settings tab, enter the correct name in the Recipient’s tax ID name.

9 Can I post January 2010 invoices and print 1099s for 2009 later?

Because 1099s are based on payments (for example, checks), not invoices, entering 2010 
invoices does not affect 1099 amounts from 2009.
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10 When can I print Accounts Payable checks for 2010?

You can print Accounts Payable checks for 2010 if your 1099 year ending date in File 
> Data Folder Settings > AP Settings is 2009 or later. If the 1099 year ending date is 
2008, perform the Close 1099 Year task before printing checks for 2010, otherwise the 
2010 check amounts are added to the 1099 totals for 2009. If this occurs, please review 
question 11 below.

11 My 1099 totals are incorrect.

The 1099 year was not closed at the correct time. When the 1099 year is closed at the 
wrong time, current year checks and next year checks combine in the Next Year total. 
When the 1099 year is closed, the combined amount in the Next Year total is rolled into 
the This Year total. 

You must verify and correct your 1099 totals. See “How do I verify that my 1099 amount 
paid for the vendor is correct?” on page 48 for instructions on verifying and correcting 
your 1099 totals.

Prepare for Accounts Payable Year-End

Perform the standard steps for a normal month-end. Even though Accounts Payable does 
not have a close month command, you need to complete reconciliation steps based on your 
cutoff date of 12-31-2009. These steps should include the following:

1 Be sure to enter all invoices and approve pending invoices for 2009.

2 Select the Post Invoices command and verify that all invoices posted.

3 Enter all manual checks and print computer-generated checks for 2009.

4 Print month-end reports (for example, Open Invoice, Invoice Aging, Check Register) 
and any other reports that you print as part of your normal month-end procedures. Also 
print year-end reports as needed.

5 Reconcile Accounts Payable to itself then to General Ledger. (General Ledger should be 
current and posted.) Use the Reconciliation Tool to reconcile AP to itself. Use the 
following reports to reconcile to General Ledger:

Period End Report for AP Accts.

Entries by Batch for AP Accts.

Period End Report for RP Accts.

Entries by Batch for RP Accts.

6 Make a backup copy of your Accounts Payable files. For instructions, see “Appendix B” 
on page 102.
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7 Decide whether to print 1099 forms before or after you select Close 1099 Year. Your 
1099s can be printed for the current year-end date or the prior year. If you decide to close 
your 1099 year first, see “File Maintenance Procedures” on page 61. 

Prepare To Print 1099 Forms

Print the 1099 Preparation report and review the vendor information:

1 Select Reports > Miscellaneous > 1099 Preparation to print a report that lists the 
vendors by form type. 

2 Use the 1099 Preparation report to verify the vendors who will receive a 1099. The report 
includes each vendor’s federal tax ID, and each vendor’s address. Two amount columns 
are printed on this report. The amounts are those recorded in the Last Year and This 
Year fields on the 1099 Settings tab of the Vendor Setup window.

Menu path—AP: Setup > Vendors

3 If you have a vendor who needs to receive two different types of 1099 forms, you must 
set up a different vendor ID for each type. Set up two different vendor IDs, one for each 
form. Check the appropriate form type for each vendor, then split out the 1099 dollars 
between the vendor IDs. Do this by selecting the Audit Setup Activity check box under 
Tools > Options. If you have not closed your 1099 year, manually adjust the dollar 
amounts in the This Year 1099 Amount Paid fields between the two vendor IDs. If you 
have closed your 1099 year, manually adjust the dollar amounts in the Last Year 1099 
Amount Paid fields between the two vendor IDs.

4 If a vendor is not listed on the 1099 Preparation report and should receive a 1099, open 
the Vendor Setup window and click the 1099 Settings tab. Select the Vendor receives 
a Form 1099 check box. The 1099 totals are stored automatically for each vendor, which 
allows you to print a 1099 for a vendor at any time. 
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5 If you have tried unsuccessfully for two of the last three years to contact a vendor to 
obtain its federal tax ID number, mark the Second TIN Notice check box on the 1099 
Settings tab of the Vendor Setup window. When this check box is selected, the 2nd TIN 
Not. box on the 1099 form or in the magnetic media is selected.

6 If you want to report gross dollars paid to a particular vendor in box 14 of the 1099-MISC 
form, select the Gross proceeds paid to an attorney check box on the 1099 Settings tab 
of the Vendor Setup window. If the box is not selected, the gross dollars paid appears in 
box 7 of the 1099-MISC Form.

7 If a “doing business as” (dba) designation is needed, enter the dba in the Recipient’s tax 
ID name field. This field prints above the vendor name on the 1099.

The information in the This Year 1099 amount paid, Last Year 1099 amount paid, and 
Next Year 1099 amount paid fields in the Vendor Setup window is based on check 
dates, not invoice or accounting dates. You can print checks for the year 2010 without 
affecting 1099 amounts for 2009 because 1099s are accumulated by check date, 
regardless of fiscal year or invoice date.

NOTE:  If your fiscal year is different from your calendar year, the 1099 year-ending date should be 2009.

8 If you have a vendor that uses both address lines 1 and 2 on the Vendor Setup window 
and the total characters entered in both address lines is 33 or less, the two address lines 
combine and print as follows on the 1099 form:

1552 S.W. 199th Ave. Suite 103 

Line 1 (1552 S.W. 199th Ave.) and line 2 (Suite 103) contain a total of 30 characters. If 
the total characters on both address lines is 34 or higher, Sage Timberline Office prints 
two separate address lines.

To print two address lines on the 1099, insert a period (.) at or after the 25th space.

9 Reconcile and verify the 1099 amount paid for your vendors by downloading the 
appropriate report from Technical Support Knowledgebase article “How do I verify the 
1099 paid for a vendor?” This article helps you determine which report you should use 
based on how you print 1099s - by vendor or by fiscal entity and the fiscal entity level. 
For detailed instructions, see “How do I verify that my 1099 amount paid for the vendor 
is correct?” on page 48.

Print a Test Run of Laser 1099s

To print a test run of laser 1099 forms:

1 Select Reports > Forms > 1099s.

2 Complete the payer information and click [OK].

3 Complete the 1099 Form Options window and click [OK].
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4 Click [Printer Setup] and clear Use printer fonts if it is selected.

5 Click [Ranges] and select at least six vendors to make a test run.

6 If the data prints too high or low on this form, take one of the following actions:

Use [Page Setup] to adjust the margins.

From the print driver properties, adjust the unprintable areas, if available.

Install a recommended printer. See Help > Documents > Technical System 
Reference or refer to “Appendix C” on page 115 for a list of recommended printers.

7 If your reports are printing too far to the right, left, top, or bottom of the laser printer’s 
printout, adjust the report margins, adjust the unprintable areas, or change your print 
driver to correct the printout:

a In the 1099 Print Selection window, click [Page Setup], and adjust the margins as 
appropriate. 

b Adjust unprintable areas for your print driver, if available. 

c Install a Sage Timberline Office recommended printer driver. Refer to “Appendix C” 
on page 115 for more information about recommended printers and printer drivers.

8 Follow steps 1 through 7 and make as many test runs as necessary until you are satisfied 
with the results. Make a note of any changes you make on the test runs. You will make 
the same changes for your live run.

Print 1099s

For a test run, print the 1099 forms first on plain paper, rather than the preprinted forms. 
You can print 1099 forms as many times as you need to verify that the information is correct 
before you print it on the 1099 forms. See “Print a Test Run of Laser 1099s” on page 54.



56

2009 Year-End Procedures Guide

Section 4
1 Select Reports > Forms > 1099s to print the 1099 forms. If the Retain 1099 totals by 
GL prefix check box is cleared in the AP Settings window, the information in the Print 
1099 Forms - Payer Information window prefills from the Data Folder Settings 
window (File > Data Folder Settings > General).

Menu path—AP: Reports > Forms > 1099s

2 If you select the Retain 1099 totals per GL prefix check box in the AP Settings window 
and you store 1099 totals by prefix, select By fiscal entity and enter the GL prefix ID to 
print 1099s by General Ledger prefix. The system uses the payer name, address, phone 
number, and federal ID information from the General Ledger prefix setup (GL: Setup > 
Prefix). Make sure this information is complete on the prefix setup.

Menu path—AP: Reports > Forms > 1099s

The Phone field will prefill from the Data Folder Settings if reporting by vendor.

3 Select the Foreign entity check box if you are a Canadian client printing 1099s for 
vendors in the United States. 

NOTE:  You can now use a federal ID that begins with the number 69. You can also leave the federal ID 
field empty. 
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4 Click [OK] to continue.

Menu path—AP: Reports > Forms > 1099s > [OK]

5 Choose the appropriate Reporting Year.

NOTE:  If you have closed your 1099 year, the Reporting Year boxes will read 2010 Year-to-date and 
2009 Last year.

6 Enter the minimum reporting amount in the Minimum reporting amount box. Vendors 
with amounts less than this entry are not printed.

7 Select the Form Type.

8 Click [OK] to continue.

Menu path—AP: Reports > Forms > 1099s > 1099 Form Options > [OK]

9 Select 1099 Form Type.

10 Click [Start] to print.

11 Print the 1099s to a file. This allows you to archive the information.
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Generate Magnetic Media Returns

In addition to printing 1099 forms, you can simultaneously generate a magnetic media file 
for the IRS. If you select the Generate magnetic media check box in the 1099 Form 
Options window, a 1099 magnetic media file is created after the 1099 forms are printed. 
Sage Timberline Office also prints a Magnetic Media Status Report that lists missing or 
invalid vendor information. Use this list as a reference to make the necessary adjustments 
to the vendor record.

The Magnetic Media Status Report defaults to a.txt extension when it is printed. To view 
the report, select File > Printouts and change the entry in Files of type to Plain Text 
(*.txt).

To generate a magnetic media file while you produce 1099 forms:

1 Select Reports > Forms > 1099s.

2 Enter the payer information in the Print 1099 Forms—Payer Information window. 

3 Click [OK] to open the 1099 Form Options window.

Menu path—AP: Reports > Forms > 1099s > [OK]

4 Select the reporting year.

NOTE:  If you have already closed your 1099 year, the Reporting Year boxes will read 2010 Year-to-
date and 2009 Last year.

5 Enter the minimum reporting amount in the Minimum reporting amount box. Vendors 
with amounts less than this entry are not printed.

6 Select the Generate Magnetic Media check box.
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7 Enter the transmitter control code provided by the IRS. If you do not have a transmitter 
control code, you must apply for one with the IRS before you can submit 1099 forms on 
magnetic media.

8 Enter the transmitter TIN and media number.

9 Enter a contact for the return of the file.

10 Click [OK].

11 Click [Save] to accept the default magnetic media file name of IRSTAX or change the 
file name as required. The magnetic media file is created without an extension.

Each time you create a new magnetic media file, it replaces any magnetic media file 
currently in the folder with the same name. If it is necessary to create more than one 
magnetic media file in the same folder (for example, you produce 1099–MISC forms and 
1099–INT forms from Accounts Payable), ensure you save each file with a unique file 
name. 

Submitting Magnetic Media Files

Submit your magnetic media to the IRS by electronic file upload through their File 
Information Returns Electronically (FIRE) system at https://fire.irs.gov/firev1r/. Create an 
account and log on before uploading your magnetic media file.

NOTE:  The U.S. Federal Government no longer accepts magnetic media submissions on diskette.

Magnetic Media Status Report Error Messages

The following error messages may appear on the Magnetic Media Status Report generated 
in Accounts Payable. The description for each message should help you determine what to 

https://fire.irs.gov/firevlr/
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do to correct the problem. Most of the problems can be corrected by using Setup > Vendors 
to change the incorrect data for each vendor.

Error Message Explanation

Invalid Federal ID The vendor’s federal tax ID is not in the correct format. The federal tax ID can be 
either an employer identification number (EIN) or a social security number (SSN).

If the federal tax ID is an EIN, the following requirements must be met:
Must be in the format 99-9999999.
Must be nine digits (excluding hyphen).
Cannot be all zeros.

If the federal tax ID is an SSN, the following requirements must be met:
Must be in the format 999-99-9999.
Must be nine digits (excluding hyphens).
Cannot begin with a nine or an eight.
Cannot be all zeros.

Can’t determine 
Federal ID type

The federal tax ID for the specified vendor is not in one of the valid formats for a 
federal tax ID. Refer to the description of the “Invalid Federal ID” error message 
in this section.

Missing address, 
city, state or zip

The address, city, or state information is missing from the vendor in the master 
file.

Invalid state (or 
province) 
abbreviation

The state (or province) abbreviation entered for the vendor is not a valid two-
character postal abbreviation.

Invalid zip code The vendor’s zip code is not in the correct format. The zip code can be in the five-
digit format (99999) or the nine-digit format (99999-9999).
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File Maintenance Procedures

Move Checks

Move Checks lets you move checks and all related invoice information to a history file. 
This keeps your historical checks separate from your current checks. It also decreases the 
size of your data file and speeds processing time. Once the checks have been transferred to 
history, they can be used for reporting purposes; they can no longer be voided or edited.

If you use the Commitment Cost with Detail report, any Job Cost reports, or custom reports 
that use invoice detail from the Accounts Payable master file, you may not want to move 
checks until the job is completed, depending on the level of detail that you use. 

If you have the Report Designer application, any report that uses the invoice detail from the 
Accounts Payable master file can be modified to also include invoice detail from the history 
file. Refer to “Data File Selection” in Report Designer Help for more information.

NOTE:  The Move Checks process moves checks that have been cleared in Cash Management. The Move 
Checks process in Accounts Payable does not move checks in Cash Management.

WARNING:  Once vendors have been removed or checks have been moved to history, they cannot be 
moved back. You will be unable to change or delete any checks after they are moved to history. Make a 
backup copy of your Accounts Payable data files before you perform these steps.

Be sure to schedule adequate time because moving checks can be time intensive.

1 Make a backup copy of your Accounts Payable files.

2 To move checks, select Tools > Move > Checks > Current to History. Make sure to 
enter the correct check date cutoff using conditions and ranges.

NOTE:  If some checks did not move to history, read the Accounts Payable Help Topic “About setting 
criteria for moving checks.”
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Remove Vendors

To avoid removing active vendors, select Remove Vendors before you close the 1099 year 
or the fiscal year and after you print 1099s. When you select Close 1099 Year and Close 
Year, the 1099 Amount Paid fields in each vendor record for the last year, current year, 
and next year are updated automatically. Remove Vendors permanently removes all 
vendors without current year activity. If you select Remove Vendors after you close the 
1099 year or fiscal year, use [Ranges] or [Conditions] to control which vendors are 
removed.

1 Back up your Accounts Payable files. See “Appendix B” on page 102 for more 
information.

2 Select Tools > Remove Vendors.

3 Use the Preview Only option to verify which vendors will be removed. 

4 Select the appropriate check boxes for activity in the Remove Vendors - Print Selection 
window.

Menu path—AP: Tools > Remove Vendors

5 If the preview is correct, go to the next step. If the preview is incorrect, make the 
necessary adjustments and then proceed.

6 Select Tools > Remove Vendors, and select Remove vendor records under Processing 
option. This permanently deletes vendors with no current 1099 totals and vendors 
without current year activity. Be sure to use [Ranges] and [Conditions] to limit the 
vendors removed as a new vendor with no invoices or payments may be removed, 
leaving the commitments without vendors. 



63

Accounts Payable

Section 4
Compact Files

After you successfully remove vendors and move checks, see “Compacting Files” on 
page 101 to compact the Accounts Payable master file and Accounts Payable current 
transaction file. 

Accounts Payable Year-End Closing Procedures

WARNING:  The Close 1099 Year command does not print a journal. Once you click [Start], the process 
begins. Verify that the 1099 year ending date in AP Settings is 12-31-2009 before you begin. If the 
1099 year ending date is 12-31-2010, this process has already been performed. If you accidentally run 
close year twice, you will need to restore the information from a backup copy made before you closed the 
second time.

1 Select Tasks > Close 1099 Year. The 1099 year is always the calendar year regardless 
of your company’s fiscal year. The Close 1099 Year command:

Moves the amount in the This Year 1099 Amount Paid field to the Last Year 1099 
Amount Paid field in each vendor record.

Moves the Next Year 1099 Amount Paid field to the This Year 1099 Amount Paid 
field in each vendor record.

Updates the 1099 Year End Date field in the AP Settings window with the new year.

If you store 1099 totals by prefix, the amount in the 1099 Amount Paid: Year-to-date 
field moves to the 1099 Amount Paid: Last Year field, and the 1099 Amount Paid: 
Next Year field moves to the 1099 Amount Paid: Year-to-date field in each prefix 
total record. You can view these totals using Tools > Maintain Prefix Totals.

NOTE:  You can perform the Close 1099 Year command at any point during the year-end process.

2 At the end of your fiscal year, close the Accounts Payable year by entering all the 
invoices for the year and printing year-end reports. Close the Accounts Payable year 
using Tasks > Close Year. The Close Year command:

Moves the amounts in the This Year fields to the Last Year fields that appear in the 
Vendor Setup - Totals window for each vendor record.

Moves the Next Year fields to the This Year fields in the same window for each 
vendor record.

Updates the Year Ending Date field in the AP Settings window with the new year.

NOTE:  Do not close the Accounts Payable year at the end of the calendar year unless it is also the end of 
your fiscal year.
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Checklist

NOTE:  This checklist provides a recommended sequence of steps only. Your actual sequence may vary, 
depending upon your organization’s processes.

January

______  Advance to a new year, see page 66.

______  Prepare to print 1099 forms, see page 68.

______  Print 1099–Interest forms and generate magnetic media, see page 72.

______  Print 1098–Mortgage Interest forms and generate magnetic media, see page 77.

______  Submit magnetic media, see page 77.

______  Clear paid items and compact files, see page 81.
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A Common Property Management Question and Answer

Can I post January 2010 payments and print 1098s and 1099s for 2009 later?

You can print 1098s and 1099s based on this year’s or last year’s totals. For more 
information on printing 1099–INT forms from Property Management, see “Print 1099–INT 
Forms” on page 69 and “Print 1099–INT Forms and Generate Magnetic Media Returns” on 
page 72. For more information on printing 1098–Mortgage Interest forms from Property 
Management, see “Print 1098–Mortgage Interest Forms” on page 74 and “Print 1098–
Mortgage Interest Forms and Generate Magnetic Media Returns” on page 77.

Advance to a New Year

Property Management tracks year-to-date totals based on both the calendar year end and the 
fiscal year end specified during property setup. If you operate on a calendar year, the 
process is triggered when the period-end date is advanced from December to January when 
you select Close Current Period. The fiscal year-end process is triggered when you 
advance to the new fiscal year.

Data changes that occur during either the calendar or fiscal year-end are built into Close 
Current Period. In addition to monthly changes, which occur during Close Current 
Period, changes are made to your Property Management data when a current period end 
advances to a new calendar or fiscal year. 

Be sure to print the necessary reports you typically print each month before you close the 
current billing period and advance to January. As usual, confirm that you have backed up 
your Property Management files before you select Close Current Period.

The table below details the data changes that occur during each year-end process. These 
tasks are performed in addition to the tasks you perform every period.

Calendar Year-End Fiscal Year-End

Changes the Annual Interest totals on the 
lease deposit fields:

The value in Interest Paid YTD is moved to 
Interest Paid Last Year.
The value in Interest Paid Next year is 
moved to Interest Paid YTD.
Interest Paid is set to zero.

Changes the totals in the Miscellaneous 
Income fields: (Tax fields appear only if you are 
tracking taxes.)

The amount stored in Income YTD is moved to 
Income Last Year. 
Tax YTD is moved to Tax Last Year.
The amount stored in Income Next year is 
moved to Income YTD.
Tax Next Year is moved to Tax YTD.
Income Next Year is set to zero.
Tax Next Year is set to zero.
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NOTE:  Occupancy records and accumulator records are retained for the number of years you specify 
during their respective setup. If you specify zero years, the record totals are retained indefinitely.

Deletes old Property Calendar Year 
Occupancy records, if appropriate, based on the 
number of years that you retain occupancy.

Deletes old Property Fiscal Year Occupancy 
records, if appropriate, based on the number of 
years that you retain occupancy.

Deletes old Property Calendar Year 
Accumulator records, if appropriate, based on 
the number of years that you retain each 
accumulator.

Deletes old Property Fiscal Year 
Accumulator records, if appropriate, based on 
the number of years that you retain each 
accumulator.

Deletes old Unit Calendar Year Accumulator 
records, if appropriate, based on the number of 
years that you retain each accumulator.

Deletes old Unit Fiscal Year Accumulator 
records, if appropriate, based on the number of 
years that you retain each accumulator.

Deletes old Lease Calendar Year 
Accumulator records, if appropriate, based on 
the number of years that you retain each 
accumulator.

Deletes old Lease Fiscal Year Accumulator 
records, if appropriate, based on the number of 
years that you retain each accumulator.

Deletes old Lease Calendar Year Sales 
Volume records, if appropriate, based on the 
number of years that you retain sales volume 
history.

Deletes old Lease Recovery Expense 
Amount records.

-- Advances fiscal year-end date on the property.

Calendar Year-End Fiscal Year-End
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1099–INT Forms

The federal government may require your company to submit 1099 forms to report interest 
paid on deposits. You are required to file 1099–INT forms on magnetic media if you issue 
250 or more forms. 

Before you actually begin the printing process, you should perform the following steps:

1 Select Tasks > Deposit Interest > Accrue Interest to accumulate year-to-date interest.

2 Select Tasks > Deposit Interest > Pay Interest to create invoices for payment.

3 Print the 1099–INT forms on plain paper before you print them on preprinted forms. This 
lets you review the information for errors without wasting forms.

4 Make backup copies of your Property Management files and store them as a permanent 
record off site. For copying instructions, see “Appendix B” on page 102. IRS regulations 
require you to be able to reproduce your 1099 submittal.

NOTE:  You can print 1099s either before or after you close December because 1099s can be printed from 
either Interest Paid Last Year or Interest Paid YTD.

Print a Test Run of Laser 1099–INT Forms

To print a test run of laser 1099–INT statements:

1 Select Reports > Forms > 1099–INT. Follow the wizard.

2 In the Printer Setup–1099–INT window, clear Use printer fonts if it is selected.

3 Use [Ranges]; select at least three leases to make a test run.

4 If the data prints too high on the form, make another test run. Before you print another 
test, select [Page Setup] and increase the top margin.

If the data prints too low with a zero top margin, your printer has a top clip region that is 
too large to print 1099 forms. If the bottom couple of lines from the first page print on 
the second page and the rest of the second page is blank, your printer’s bottom clip 
margin is too large to print 1099 forms. In either situation, use another compatible printer 
to print your 1099 forms. For a list of Sage-tested printers, see “Appendix C” on 
page 115.

5 Follow steps 1 through 4 and make as many test runs as necessary until you are satisfied 
with the results. Make a note of any changes you make on the test runs. You will make 
the same changes for your live run.
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Print 1099–INT Forms

To print 1099 forms for your tenants and the IRS:

1 Select Reports > Forms > 1099–INT.

The 1099–INT Forms wizard directs you through the process of setting up information 
to print the forms.

Menu path—PM: Reports > Forms > 1099–INT
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The last window of the wizard summarizes the options you chose. Verify this 
information. If you need to make any changes, click [Back] to move to the appropriate 
window.

Menu path—PM: Reports > Forms > 1099–INT

2 Click [Finish] to complete the wizard.

3 Select [Ranges] to choose specific leases within the set of properties chosen. To produce 
printed 1099s, select Start.
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NOTE:  Sage Timberline Office no longer supports continuous-feed printers for year-end processing.

Menu path—PM: Reports > Forms > 1099–INT > [Finish] > [Ranges]

NOTE:  If a lease has multiple interest-bearing deposits, the deposit interest will be combined on a single 
form. If a tenant has multiple leases with interest-bearing deposits, the tenant will receive one 1099–INT 
form for each lease. If there are revisions to a lease, a separate form will print for each revision of that 
lease.
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Print 1099–INT Forms and Generate Magnetic Media Returns

In addition to printing 1099 forms, you can use the 1099–INT Forms wizard to 
simultaneously generate a magnetic media file for the IRS. If you want to generate 
magnetic media for the IRS, select the Yes, produce magnetic media option in the 
Magnetic Media window of the wizard.

Menu path—PM: Reports > Forms > 1099–INT

After you finish the wizard, you will be prompted to name the magnetic media file. The 
default file name is IRSTAX but you can change the name as required.

If you need to create more than one magnetic media file in the same folder (for example, 
you produce 1099–MISC forms from Accounts Payable and 1099–INT forms from 
Property Management or you produce 1099–MISC forms by prefix), ensure you save each 
magnetic media file with a unique file name before you produce the next batch of 1099s. 
This is necessary because each time you create a new magnetic media file, it replaces any 
magnetic media file currently in the folder with the same name.
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1098–Mortgage Interest Forms

The federal government may require your company to submit Form 1098–Mortgage 
Interest Statements to report mortgage interest received from tenants. The federal 
government requires you to file 1098 forms on magnetic media if you issue 250 or more 
forms. In order for the forms to calculate correctly, make sure you enter the appropriate 
information in the following Property Management fields: 

Current interest paid (Setup > Properties > General > Status tab). 

Tax amount (Setup > Properties > Tax tab). 

Unit shares (Setup > Units > General > Class/Address/Rent tab).

Do not print 1098 form check box is cleared (Tasks > Manage Leases > Change Lease 
> General > Miscellaneous tab).

Before you actually begin the printing process, you should perform the following steps:

1 Print the 1098 forms on plain paper before you print them on preprinted forms. This lets 
you review the information for errors without wasting forms. For more information about 
printing to dot matrix printers, see “Appendix C” on page 115.

2 Back up your Property Management files and store them as a permanent record off site. 
For copying instructions, see “Appendix B” on page 102. IRS regulations require you to 
be able to reproduce your 1098 submittal.

Print a Test Run of Laser 1098–Mortgage Interest Forms

To print a test run of laser 1098–Mortgage Interest statements:

1 Select Reports > Forms > 1098–Mortgage Interest. Follow the wizard.

2 In the Printer Setup–1098 Mortgage Interest window, clear Use printer fonts if it is 
selected.

3 Use [Ranges]; select at least three leases to make a test run.

4 If the data prints too high on the form, make another test run. Before you print another 
test, select [Page Setup] and increase the top margin.

If the data prints too low with a zero top margin, your printer has a top clip region that is 
too large to print 1098 forms. If the bottom couple of lines from the first page print on 
the second page and the rest of the second page is blank, your printer’s bottom clip 
margin is too large to print 1098 forms. In either situation, use another compatible printer 
to print your 1098 forms. For a complete list of Sage-tested printers, see “Appendix C” 
on page 115.
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5 Follow steps 1 through 5 and make as many test runs as necessary until you are satisfied 
with the results. Make a note of any changes you make on the test runs. You will make 
the same changes for your live run.

Print 1098–Mortgage Interest Forms

To print 1098–Mortgage Interest forms for your tenants and the IRS:

1 Select Reports > Forms > 1098–Mortgage Interest. 

The 1098–Mortgage Interest Forms wizard directs you through the process of setting 
up information to print the forms.

Menu path—PM: Reports > Forms > 1098–Mortgage Interest
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The last window of the wizard summarizes the options you chose. Verify this 
information. If you need to make any changes, click [Back] to move to the appropriate 
window.

Menu path—PM: Reports > Forms > 1098–Mortgage Interest

2 Click [Finish] to complete the wizard.

3 Select [Ranges] to choose specific leases within the set of properties chosen. To produce 
printed 1098–Mortgage Interest forms, select Start. 
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NOTE:  Sage Timberline Office no longer support continuous-feed printers for year-end processing.

Menu path—PM: Reports > Forms > 1098–Mortgage Interest > [Finish] > [Ranges]

NOTE:  If a property has multiple units, one form will print for each unit. Also, if a lease has revisions, a 
separate form will print for each revision of the lease.
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Print 1098–Mortgage Interest Forms and Generate Magnetic Media 
Returns

In addition to printing 1098–Mortgage Interest forms, you can use the 1098–Mortgage 
Interest Forms wizard to simultaneously generate a magnetic media file for the IRS. If 
you want to generate magnetic media for the IRS, select the Yes, produce magnetic media 
option in the Magnetic Media window of the wizard.

Menu path—PM: Reports > Forms > 1098–Mortgage Interest

After you finish the wizard, you will be prompted to name the magnetic media file. The 
default file name is IRSTAX but you can change the name as required.

If you need to create more than one magnetic media file in the same folder (for example, 
you produce 1099–MISC forms from Accounts Payable and 1098–INT forms from 
Property Management, or you produce 1098–MISC forms by prefix), ensure you save each 
magnetic media file with a unique file name before you produce the next batch of 1098 
forms. This is necessary because each time you create a new magnetic media file, it replaces 
any magnetic media file currently in the folder with the same name.

Submitting Magnetic Media Files

Submit your magnetic media to the IRS by electronic file upload through their File 
Information Returns Electronically (FIRE) system at https://fire.irs.gov/firev1r/. Create an 
account and log on before uploading your magnetic media file.

NOTE:  The U.S. Federal Government no longer accepts magnetic media submissions on diskette.
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1099–INT and 1098–Mortgage Interest Status Report Error Messages

The following error messages may appear on the 1099-INT Status Report or the 1098 Status 
Report generated in Property Management. The description for each message should help 
you determine what needs to be done to correct the problem. You can correct most of these 
problems by using Setup > Tenants to change the tenant’s incorrect data.

Error Message Explanation

Invalid Federal ID The federal tax ID is not in the correct format. The federal tax ID can be 
either an employer identification number (EIN) or a social security number 
(SSN).

If the federal tax ID is an EIN, the following requirements must be met:
Must be in the format 99-9999999.
Must be nine digits (excluding hyphen).
Cannot be all zeros.

If the federal tax ID is a SSN, the following requirements must be met:
Must be in the format 999-99-9999.
Must be nine digits (excluding hyphens).
Cannot begin with a nine or an eight.
Cannot be all zeros.

Can’t determine Federal 
ID type

The federal tax ID for the specified tenant is missing or is not in one of the 
valid formats for a federal tax ID. Refer to the description of the “Invalid 
Federal ID” error message in this section.

Missing address, city, or 
state

The address, city, or state information is missing from the tenant record. 

Invalid state abbreviation The state abbreviation entered for the tenant is not a valid two-character 
postal abbreviation.

Invalid zip code The tenant’s zip code is not in the correct format. The zip code can be in 
the five-digit format (99999) or the nine-digit format (99999-9999).
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Amount (999,999.99) is 
too large

Federal regulations limit the amount that can be reported on magnetic 
media. This error indicates that the derived mortgage interest amount 
exceeds the number of digits allowed on the 1098-Mortgage Interest form.

You can resolve this error by following the steps below to verify the 
amount and correct, if necessary, the current interest paid for the property 
and the unit shares for the unit:

1 In Property Management, from the Setup menu, select Properties. 

2 Select the appropriate property from the list. 

3 On the General tab, click the Status tab. 

4 Verify the value in the Current interest paid box. If this amount is not 
correct, type the appropriate value. 

5 Click [Close]. 

6 From the Setup menu, select Units. 

7 Select the appropriate unit from the list. 

8 On the General tab, click the Class/Address/Rent tab. 

9 Verify the value in the Unit shares box. If this is not correct, type the 
appropriate value. 

10 Click [Close]. 

Your 1098 forms should now print as usual.

Notes: 

The derived amount of mortgage interest paid per unit cannot exceed 
nine digits and two decimal places if you process magnetic media when 
you print 1098-INT forms. 

The derived amount of mortgage interest paid per unit cannot exceed 
ten digits with two decimal places if you do not process magnetic media 
when you print 1098-INT forms. 

The number of unit 
shares for the unit is 
zero. 

If this is a setup error, enter the number of unit shares through Setup > 
Unit.

The current interest paid 
on the property is zero. 

Enter the amount of current interest paid for the property through Setup 
> Property.

The lease has a blank 
actual move-in date.

If this is a setup error, enter the move-in date through Tasks > Manage 
Leases > Change Lease.

The property tax amount 
for the property for the 
year is either zero or not 
entered.

Enter property taxes through Setup > Property.

Error Message Explanation
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There were no occupied 
units for the property in 
this reporting year. 

The actual move-in and move-out dates on the lease determine whether or 
not a 1098–Mortgage Interest form should print. If the dates do not fall in 
the current calendar year for any leases on a property, no 1098–Mortgage 
Interest forms will print.

The calculated mortgage 
interest amount for the 
unit is [dollar amount], 
which is less than the 
specified minimum 
amount. 

A minimum amount can be entered when you run 1098–Mortgage Interest 
forms. If the calculated mortgage interest amount for a specific unit is less 
than this amount, a form is not printed.

Error Message Explanation
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File Maintenance Procedures

Clear Paid Items

If you want to clear paid items and move them to a historical file, select Tools > Clear Paid 
Items. You can enter a cutoff date to control which transactions are cleared. Clearing paid 
items speeds up report processing because the paid items have been moved to a history file. 
Based on your company’s procedure, not all paid items should be moved. You should only 
clear paid items that are no longer accessed on a daily basis.

WARNING:  Be sure that you have a backup of your Current.pmt and your historical transaction (.pmt) 
files before you clear paid items. 

Compact Files

After you successfully move paid items, use Upgrade Files with the Force File Upgrade 
check box selected to compact the Property Management current transaction file. For more 
information, see “Compacting Files” on page 101.

NOTE:  This process may be lengthy, depending on the size of your files and your system. Please allow 
sufficient time to complete this process.
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Other Applications

Accounts Receivable

Year-End Procedures

For Accounts Receivable, the year-end procedures are listed below:

1 Enter and post all invoices and cash receipts for the year.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Accounts Receivable files. For copying instructions, see “Appendix B” on 
page 102.

4 Select Tasks > Close Year. Year-to-date totals will be cleared and next-year totals will 
appear in year-to-date. In addition, the Year-End date is changed to the new year in AR 
Settings.

5 Move paid invoices to a history file with Tools > Move Invoices > Current to History.

NOTE:  To move miscellaneous General Ledger and Job Cost cash receipts, or to move transactions for 
activities that have been voided and not retained, select the Move unassociated entries check box. 
This moves unassociated entries regardless of start date, end date, ranges, or conditions entered.

For additional information related to file maintenance, see “Optional Year-End File and 
Disk Maintenance” on page 99.



84

2009 Year-End Procedures Guide

Section 6
Cash Management

Year-End Procedures

Cash Management tracks interest received on an annual basis by bank account. Every bank 
account has Year to date, Next year to date, and Last year to date interest fields. These 
fields are found in Setup > Bank Account on the Interest tab. The accumulation in these 
fields is controlled by the year-ending date in CM Settings. To verify that all interest 
received has been recorded, compare the interest Year to date field with the year to date 
interest on your December bank statement.

To close Cash Management:

1 Back up all your Cash Management files. For copying instructions, see “Appendix B” on 
page 102.

2 Make any 2009 adjustments through Tasks > Edit Register.

3 Post any checks and files for the year 2009.

4 Verify the current Year ending date in CM Settings. If the year in the date is earlier than 
2009, close the year until your year-end date is correct.

5 Once your December bank statement has been reconciled, select Tasks > Close Year. 
See “Reconciling” in Cash Management help for more information.

The Current year ending date and the Next year ending date will appear. 

6 Click CM Master file has been backed up.

7 Click [OK] to close the year. The system will move the values in the interest fields to the 
appropriate period for the new year. 

Tools > Move Entries > Register to History is usually done during the year as part of the 
monthly bank reconciliation procedure. See “Move, Entries” in Cash Management help for 
more information.

NOTE:  Once a check has been moved to a history file, it cannot be unreconciled or edited.

For information about additional file maintenance, see “Optional Year-End File and Disk 
Maintenance” on page 99.
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Contracts

Year-End Procedures

Contracts has no official year-end procedures because the data is processed on a contract-
to-contract basis. You may want to consider the following steps:

NOTE:  Before moving contracts, be sure all billings associated with a contract have been posted in 
Contracts. After the contract has been moved, all unposted transactions for that contract are rejected.

1 Print the necessary month-end and year-end reports that are required by your company.

2 Back up your Contracts data files. For copying instructions, see “Appendix B” on 
page 102.

3 Select Task > Post Entries and verify transactions are posted by reviewing the posting 
journal.

4 Select Tasks > Close Month. If the month that you are closing is the last month in the 
fiscal year, the system clears the year-to-date fields and advances the fiscal year-end date 
in CN Settings.

5 Change the status of completed contracts to Closed by selecting File > Open Contract 
and opening a contract. Click on the General Tab and move the Status to Closed. Repeat 
this step for each completed contract.

Menu path—CN: File > Open Contract> [OK]
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6 Move closed contracts to a history file with Tools > Move Closed Contracts > Current 
to History.

For additional information related to file maintenance, see “Optional Year-End File and 
Disk Maintenance” on page 99.
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Equipment Cost

Year-End Procedures

Equipment Cost has no official year-end procedures because it is processed on an 
equipment-by-equipment basis. You may want to consider the following steps:

1 Enter and post all transactions.

2 Print the necessary month-end or year-end reports that are required by your company.

3 Back up your Equipment Cost files. For copying instructions, see “Appendix B” on 
page 102.

4 Select Tasks > Close Month. When it is the last month of the fiscal year, the year-to-date 
and month-to-date fields are cleared.

For information about additional file maintenance, see “Optional Year-End File and Disk 
Maintenance” on page 99.
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Job Cost

Year-End Procedures

Job Cost has no official year-end procedures. You may want to consider the following steps.

1 Print the necessary month-end or year-end reports that are required by your company.

2 Back up your Job Cost data files. For copying instructions, see “Appendix B” on 
page 102.

3 Select Tasks > Close Month. If the month that you are closing is the 12th month in the 
fiscal year, the system clears the year-to-date fields and advances the fiscal year-end date 
in JC Settings.

After closing the month, you may consider archiving your Job Cost data. Your options 
include:

Moving transactions for closed jobs to a history file in your active data folder and moving 
closed jobs to an archive folder.

Moving closed jobs and their associated transactions to an archive data folder.

Moving Closed Job Transactions into a History File

After closing the month, you can move your transactions into a history file in your active 
data folder. If you want to move both your transactions and jobs into an archive folder, skip 
this section and see “Moving Transactions and Jobs into an Archive Folder” on page 89.

NOTE:  Remember that inquiries will not allow you to look at both current and history files at the same 
time. However, reports will allow you to select both current and history files.

1 If you have not already done so, select Setup > Jobs and mark closed jobs with a status 
of Closed.

2 Select Tools > Move > Transactions > Current to History.

If this is the first time you have moved transactions to history, you will receive a message 
stating that the JC history file was not found and that it will be created. Click [OK].

3 In the Print Selection window, select [Ranges] or [Conditions] to avoid moving all 
current transactions to the history file.

WARNING:  Failure to select [Ranges] or [Conditions] will move all transactions to the history file.

If you select [Ranges], enter a beginning and an ending job number.
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If you select [Conditions], click [Index] and select JC Job. Select Status in the Field 
column, Equal To in the Operator column, and Closed in the Value column.

4 After you move the transactions, review the journal to verify that the correct information 
was moved.

5 Move closed jobs to an archive folder. See “Move Closed Jobs into an Archive Folder” 
on page 90.

Moving Transactions and Jobs into an Archive Folder

It is recommended that transactions and closed jobs reside in the same folder for reporting 
purposes. Therefore, you may want to move transactions from Current to Current and select 
the Closed Jobs archive folder as the destination.

If you do not have an archive folder, create one before you move transactions. Use the New 
Data Folder command on the File menu. Select a new company name for the folder (for 
example, Closed Jobs) and keep the other current settings. 

1 Perform the following steps to move transactions associated with closed jobs to the 
archive folder. If you are moving transactions, commitments, and closed jobs, move the 
transactions first and then proceed to step 2 to move closed jobs with the commitments. 
You must move the transactions first so you can use job status as a condition for moving 
transactions. If you move jobs first, job status will not be available to use as a condition.

a If you have not already done so, select Setup > Jobs and mark closed jobs with a status 
of Closed.

b Select Tools > Move > Transactions > Current to Current.

c In the Destination File Selection window, double-click the archive folder you want to 
move the transactions into and click [Open].

d In the Print Selection window, select [Ranges] or [Conditions] to avoid moving all 
current transactions to the history file.

WARNING:  Failure to select [Ranges] or [Conditions] will move all transactions to the history file.

If you select [Ranges], enter a beginning and an ending job number.

If you select [Conditions], click [Index] and select JC Job. Select Status in the 
Field column, Equal To in the Operator column, and Closed in the Value column.

2 Move closed jobs to an archive folder. See “Move Closed Jobs into an Archive Folder” 
following this section.



90

2009 Year-End Procedures Guide

Section 6
Move Closed Jobs into an Archive Folder

NOTE:  Before moving transactions, be sure that all costs and billings associated with a job have been 
posted in Job Cost. Once the job has been moved, unposted transactions for that job are rejected.

1 If you do not have an archive folder, create one before you move jobs. Use the New Data 
Folder command on the File menu. Select a new company name for the folder (for 
example, Closed Jobs) and keep the other current settings.

2 Select Tools > Move > Jobs.

3 In the Destination File Selection window, select your closed jobs folder and accept the 
file name of Master. If this is the first time you have moved jobs into this folder, you will 
receive a message: File not found. Okay to create? Answer [Yes].

4 In the Print Selection window, select [Ranges] or [Conditions] as discussed above to 
avoid moving all jobs.

5 If you also want to move all commitments associated with these closed jobs, select the 
Move Commitments check box. This will not move commitments entered to multiple 
jobs.

6 After you move the jobs, review the journal to verify that the correct information was 
moved.

For information about additional file maintenance, see “Optional Year-End File and Disk 
Maintenance” on page 99.
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Residential Management

Year-End Procedures

For Residential Management, the year-end procedures are listed below:

1 Post all transactions.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Residential Management files. For copying instructions, see “Appendix B” 
on page 102.

4 Select File > End of Month.

For additional information related to file maintenance, see “Optional Year-End File and 
Disk Maintenance” on page 99.
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Section 6
Service Management

Year-End Procedures

For Service Management, the year-end procedures are listed below:

1 Enter and post all entries for the year.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Service Management files. For copying instructions, see “Appendix B” on 
page 102.

For additional information related to file maintenance, see “Optional Year-End File and 
Disk Maintenance” on page 99.
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General Ledger

Checklist

1. Prepare for Year-End, see page 94

______  Record and post all entries for 2009. 

______  Review and correct rejected entries.

______  Verify that all suspense-type accounts have a zero-balance.

______  Print a trial balance, current ledger, and any other month-end reports. Verify they are in 
balance.

______  Reconcile General Ledger with other applications.

______  Print financial statements.

______  Back up your data folder.

2. Perform Final General Ledger Year-End Closing Steps, see page 95

______  Print a year-to-date ledger.

______  Make sure all changes and adjustments for 2009 have been made.

______  Use Tasks > Close Fiscal Year to close the year.

3. Make Adjustments to Prior Year as Necessary, see page 96

______  Make adjustments to prior year as necessary.

4. Perform File Maintenance Procedures, see page 97

______  Optional - Select Tools > Move Transactions > History to History to move entries in your 
current files to history.

______  Compact files.
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Common General Ledger Questions and Answers

1 How do I clear the balance in a suspense account?

Make reversing entries to a suspense account. Refer to “Correcting suspense account 
entries” in General Ledger Help.

2 If I close General Ledger, will I still be able to post prior year adjusting entries that 
my accountant sends me?

Yes. If you want to close the year in order to print current financial statements in the new 
year, you can always open the prior period and post those entries. Just do not forget to 
close the fiscal year again if it is an entry to an income or expense account. Also, do not 
forget to go back and close the posting period again (Tasks > Open/Close Posting 
Period). For more information, see “Year-End Closing Procedures” on page 95.

3 How do you close the last period of the year?

Select Tasks > Close Fiscal Year.

4 What is the Foreign Entity check box?

The Foreign Entity check box allows a Canadian client to print 1099s for vendors in the 
United States. 

Prepare for Year-End

Perform the standard steps for a normal month-end closing. These steps should include the 
following:

1 Be sure that all 2009 entries are completed.

2 Post all new files.

3 Use the journal to verify that no entries for the current year were rejected. Review and 
correct any rejected entries.

4 Verify that all suspense-type accounts have a zero balance. This is necessary for Close 
Fiscal Year to move balances properly and post to retained earnings.

5 Print a trial balance, current ledger, and any other month-end reports.

6 Balance General Ledger and reconcile it with other applications.

7 Print financial statements.

8 Back up your General Ledger files. For copying instructions, see “Appendix B” on 
page 102.
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Year-End Closing Procedures

Typically, General Ledger will be the last application you close. You can close Accounts 
Payable, Payroll, Property Management, and other applications first and then continue 
posting entries for the new year because General Ledger stores up to six months of future 
activity.

This process lets you print all of the standard reports (current ledger, trial balance, and 
financial statements) for each period in the new fiscal year. When you receive adjusting 
entries for the previous year, you will post them as prior year adjustments. You may then 
print adjusted financial statements for the prior year and each period in the new year, as well 
as reprint the prior year’s year-to-date ledger.

WARNING:  Make adjustments to the suspense accounts before you select Close Fiscal Year. This 
command will not close out the suspense account, and the retained earnings entry may be incorrect.

1 Complete your monthly closing procedures. Refer to “Prepare for Year-End” on page 94 
for more information.

2 Back up your General Ledger files to store off-site. Refer to “Appendix B” on page 102 
for more information.

3 Print your current ledger and financial statements reports.

4 Print a year-to-date ledger.

NOTE:  If you have transactions in a history transaction file (History.glt), you should select the appropriate 
option in Tran files for YTD ledger in the GL Settings - Ledger Settings window before you print the 
year-to-date ledger.

WARNING:  Before you close the fiscal year, back up your General Ledger files. The process of closing the 
fiscal year is intensive. If it fails, you must restore from a backup. Remember that the General Ledger 
master file cannot be used by other applications while you close the year in General Ledger.

5 Use Tasks > Close Fiscal Year to close the year. If you have multiple prefixes, select the 
appropriate prefix level to close.

Use a copy of your income statement to verify the amount posting to retained earnings. 
If the amounts agree, proceed. Otherwise, cancel and determine the problem before you 
proceed. Be sure to check the suspense account, because entries in suspense will not 
close to retained earnings at year-end.

If both fiscal percentages (on the retained earnings account) and partner percentages (in 
the GL Settings–Partners window) exist, the partner percentages will override fiscal 
percentages to distribute the retained earnings. For more details see “Close Fiscal Year” 
in General Ledger Help.
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The Close Fiscal Year command:

Creates the entries that close the income and expense account balances to the retained 
earnings accounts in the history transaction file (History.glt).

Clears the current balance of the income and expense accounts and posts the net 
income or loss to the retained earnings accounts in the General Ledger master (.glm) 
file. The closing entries are not reflected in the activity field for the last month of the 
fiscal year. This allows the system to retain the activity totals for reporting purposes. 
Closing transactions are posted to the History.glt file.

Advances the year-end balances one year.

Advances the fiscal year-ending and period-ending dates.

Advances the account activity fields one period, changes the current activity on all 
accounts to zero, and moves in any posted future activity.

Advances future activity one period.

Prints a Close Fiscal Year journal that lists the closing entries.

6 Back up your General Ledger files again after you select Tasks > Close Fiscal Year, and 
store this backup copy off site. 

Making Prior Year Adjustments

To make prior year adjustments:

1 Back up your General Ledger files before you proceed with the prior year adjustments. 

2 Select Tasks > Open/Close Posting Period.

3 Select the entity that you want to use.

4 Click the appropriate Closed Period check box to clear it.

5 Select Tasks > Record Entries to enter all prior year adjustments using the prior year 
accounting date. 

6 Select Tasks > Post Entries to post the entries. 

7 Back up your General Ledger files again before you proceed.

WARNING:  The process of closing the fiscal year is time intensive. If it fails, you must restore from a 
backup.

8 Select Tasks > Close Fiscal Year to close the prior year adjustments to retained earnings.

9 Reprint financial statements for the prior year. Enter the number of periods to roll back 
in the Rollback field.
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10 Reprint financial statements for the current year periods to reflect the prior year 
adjustments using the rollback option.

11 Reprint the year-to-date ledger with the date range set to the prior fiscal year.

12 Reclose the prior period by selecting Tasks > Open/Close Posting Period and selecting 
the Closed Period check box that you cleared in step 4.

13 Move the prior year transactions to the History.glt file with Tools > Move > 
Transactions > Current to History.

14 Be sure to transfer only prior-year transactions. Also, be sure to enter the fiscal 
year-ending date as the cutoff date.

File Maintenance Procedures

If you have more than two years of transactions in the History.glt file, you may want to 
move the oldest year to an archived history file.

1 Select Tools > Move > Transactions > Current to History.

2 Create or select the archive data folder.

3 Create or select the History.glt in that folder.

Be certain to enter the cutoff date for the oldest year that you want to transfer.

Compact Files

After you successfully move paid items, use Upgrade Files with the Force File Upgrade 
check box selected to compact the General Ledger history transaction file. This step 
reduces the size of this file by compacting the unused space. For more information, see 
“Compacting Files” on page 101.

NOTE:  This process may be lengthy, depending on the size of your files and your system. Please allow 
sufficient time to complete this process.
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Optional Year-End File and Disk Maintenance

The following procedures provide additional year-end file and disk maintenance routines 
you may consider using. These procedures are basic tasks to help keep your system running 
at optimum performance. You can also incorporate these procedures into your monthly and 
quarterly procedures.

1 Archive and delete any print files (.prn) from your hard disk left from the previous year. 
For copying instructions, see “Appendix B” on page 102.

2 Test backups by restoring them to test folders. These tests are important because backup 
media may have a limited life, backup devices may malfunction, and you may have 
incorrect software settings in your backup software. Also, be sure to clean your tape 
device regularly, as recommended by your tape device manufacturer.

3 Archive and store your data off-site. For information on archiving your data files, see 
“Archiving Your Data” on page 99.

Archiving Your Data

When you archive your data you move the data from your current data files to history files, 
from one history file to another history file, or from one master file to another master file. 
You may also need to create an archive data folder to perform some archiving tasks. 

Archive your data on a regular basis to achieve the following: 

Reduce file size, which reduces processing and reporting time. 

Reduce time requirements when you upgrade your current data. 

Combine your historical and current data for reporting purposes or allow you to report 
on each separately. 

Streamline your selection lists to include only current records (jobs, employees, invoices, 
etc.). 

Organize historical data. 
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You should develop a company-wide plan to archive your data. If your company has a 
procedures guide, you may want to integrate this plan into your current procedures. 
Consider the following when you create this company-wide archive plan: 

How frequently do you archive data in each application? 

Do you move entries from your current transaction files to history files in the same data 
folder or in an archive folder (current to history or history to history)? 

If you use named files, what is your naming convention for archived data files? 

Where do you store your archived data, and what is the naming convention of your 
archive data folders? 

Complete the following before you archive your data: 

Back up your data before you archive your files. 

Make sure that you have the proper permissions in the application and on the network. 

Run any necessary reports. Your reports may change after you archive your data. 

Create a new data folder for your archived data by going to File > New Data Folder. 
This creates a Ts.ctl file and allows you to access your archived data. Enter a new 
company name that distinguishes the archive folder from your current data folder. Enter 
the correct data folder path name according to your procedures. Select the Use current 
setup check box so the setup options are the same in the archive folder. 

Assess the time it will take to archive your data. You must close all Sage Timberline 
Office applications before you archive. You may want to archive over a weekend because 
of time constraints. 

Use File Doctor to identify any potential issues.

NOTE:  File Doctor is not available in Estimating, Purchasing, Inventory, Service Management, or 
Residential Management. 

Stop all processing in Sage Timberline Office while you archive the data. You can 
resume processing after you complete the archive. 

Complete the following after you archive your data: 

Use Upgrade Files in File Tools with the Force File Upgrade check box selected to 
compact your files and reduce the amount of disk space used. 

Back up your data files. 

Document which files were archived and where the data is stored. You may want to retain 
copies of your journals as part of your documentation. 
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NOTE:  There are no archive capabilities for Address Book, Billing, Project Management, or 
Residential Management.

Compacting Files

After successfully performing year-end procedures, you can compact your application’s 
master file and current transaction file. This step reduces the size of these files by 
compacting the unused space.

Contact your system administrator for assistance.

CD Version 9.4.1

1 Back up your data files. See “Appendix B” on page 102 for more information.

2 Select TS Main > Tools > Upgrade Files.

3 Select the Force file Upgrade check box for the current data folder.

4 Select the files to compact and click [Start] to print the report to a file or printer.

CD Versions 9.5 and 9.6

WARNING:  You should only use File Doctor on data stored on the local drive of the computer. Using File 
Doctor over your network can severely damage your data. Sage Timberline Office is not responsible for 
damage caused to your data as a result of using File Doctor over the network. Before you use File Doctor 
on your data, make a backup copy. Use File Doctor on the server to compact files and reduce file sizes.

1 Back up your data files. See “Appendix B” on page 102 for more information.

2 Select TS Main > Tools > File Doctor, and then click [Yes].

3 In the Tasks section, select the Compact good files check box.

4 In the Files list, select the files that you want to compact.

5 Click [Start] to print the report to a file or printer.
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Backup and Copy Procedures

Throughout this guide you are asked to back up and copy files. These copies are important:

To preserve an off-site copy in case of damage to your building.

To eliminate the need to re-key data in case of damage to your system.

To ensure that you have a copy of your files for reference before you close the current 
year.

This appendix lists the file names to back up or copy in each application. Be sure to show 
file extensions to ensure proper operation.

NOTE:  These procedures use default file names (for example, Current.glt and History.glt). If you use 
named files, substitute your named files for the default names.

Files to Copy

When you are asked to back up or copy files, these are the files you need:

NOTE:  The files listed in the table below are required for reporting. In addition, to run backups, you should 
also back up your entire Sage Timberline Office database. If you need to restore your Sage Timberline 
Office database you should restore this backup of your entire database.

Accounts Payable

Current.apl Current.apt History.api

History.apl History.apt Master.apm

Master.txm
(if using taxes)

New.api Ts.ctl

User.frm Standard.aps --

Accounts Receivable

Activity.ara Current.art Master.arm

History.ara New.art Standard.ars

Ts.ctl History.art Master.txm
(if using taxes)

User.frm View.arv --

Billing



103

Appendix B

Appendices
Billed.bli Current.blt Master.blm

Unbilled.bli New.blt Standard.bls

User.frm History.blt Master.txm
(if using taxes)

Ts.ctl Unbilled.blw Billed.blw

History.blw -- --

Cash Management

Register.cmt History.cmt Master.cmm

Ts.ctl User.frm --

Contracts

Active.cna Active.cnc Active.cnt

Settings.cns Ts.ctl User.frm

Equipment Cost

Current.eqt History.eqt Master.eqm

New.eqt Standard.eqs Ts.ctl

User.frm -- --

General Ledger

Current.glt History.glt Master.glm

Ts.ctl User.frm --

Job Cost

Current.jct History.jct Master.jcm

New.jct Ts.ctl User.frm

Payroll

Current.prt History.prt Master.prm

Ts.ctl User.frm System.prs

Tax.prx Pr.frm --

Property Management

Accum.pma Current.pmt History.pmt

Issue.pmz Lease.pml New.pmt

Property.pmp Recovery.pmv Retail.pmr

System.pms Tenant.pmn Ts.ctl
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NOTE:  Files that can be named will have the same extension as those listed in the table above. For 
example, January.api would be a named invoice file.

Purchasing and Inventory

To ensure that your Purchasing and Inventory files are included in the backup, it is 
recommended that you click [Add folders] and select your data folder when backing up 
your files using File Tools. For more information, see “Backing Up Files Using File Tools” 
on page 106. To back up your Purchasing and Inventory files separately, click [Add 
Folders] and choose the POIVData folder located under your company data folder.

Service Management

To ensure that your Service Management files are included in the backup, it is 
recommended that you click [Add folders] and select your data folder when backing up 
your files using File Tools. For more information, see “Backing Up Files Using File Tools” 
on page 106. To back up your Service Management files separately, click [Add Folders] 
and choose the SMData folder located under your company data folder. If you have SM 
files in a different location, note the location by clicking SM:File > Data Folder Settings 
> File Locations > SM Data. 

Residential Management

For Residential Management, copy both the .mdf and the .ldf files. Before the files can be 
copied, the MSSQL Server must be stopped. After copying the file, restart the MSSQL 
Server.

Refer to the Technical System Reference - Residential Management for detailed instructions 
on starting and stopping the MSSQL Server.

Master.txm User.frm
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Backing Up Files

NOTE:  When you use File Tools, the Folder Options of Windows Explorer should be set to display 
file extensions.

Use File Tools when you are asked to copy or back up files.

For other File Tools operations not described here, refer to the “File Tools” topic in any 
application’s Help.

All File Tools options begin from a central window that is accessed by selecting File Tools 
from the Tools menu in any application. The Operation Selection window displays a list 
of options. Select an option and click [Next]. The window for that option will appear next.
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Backing Up Files Using File Tools

Use this File Tools operation to back up the entire Sage Timberline Office data folder or 
select data files.

The following graphic is a sample. Your Backup window will display different 
information.

1 To back up your entire folder, click [Add Folder] then select the folder that contains the 
files to be backed up. Use the down arrow at the right to open a list of available drives 
and folders. You can navigate to a higher folder on the same drive or change the search 
to another drive by selecting the applicable drive or folder. You can navigate one level 
upward by clicking the folder icon with the up arrow. Perform this step for each data 
folder you want included in the backup.

NOTE:  When you select a folder, all subfolders are included.

2 To back up files in folders other than those selected in step 1, click [Add Files]. Select 
the files to be backed up by holding down the [Ctrl] key and clicking each file to 
highlight it. You can highlight all files by pressing the [Ctrl] + [A] keys.

Click on a file again to remove a highlight.

3 Click [Next] to display the next Backup Operation window.
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The following graphic is a sample. Your Backup Destination window will display 
different information.

4 Use the Destination: field to specify the name and location of the backup file. Click 
[Browse] to help locate the destination folder. In the Archive Name field, type the name 
of the new archive file you want to create. The .tsZip2 suffix will be provided if you do 
not enter it. Be aware that if the .tsZip2 file you select already exists, it will be 
overwritten by the new file.

5 Enter a comment of your choice in the Description: field.

6 Click [Next] to advance to the Progress window.
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7 A Validation Summary window appears. Click [Next].
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8 The Verify Files window appears. Include and exclude the files from the remainder of 
the operation.

9 The Execution Summary window appears. Click [Next].
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10 The Operation Journal window appears. If you want to save this journal, click [Save]. 
Click [Finish] to end the backup operation.
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Copying Files Using File Tools

Use this File Tools operation to copy selected Sage Timberline Office data files to another 
location.

The following graphic is a sample. Your Copy Operation window will display different 
information.

1 To copy your entire data folder, click [Add Folder] then select the folder that contains 
the files to be copied. Use the down arrow at the right to open a list of available drives 
and folders. You can then navigate to a higher folder on the same drive or change the 
search to another drive by selecting the applicable drive or folder. You can navigate one 
level upward by clicking the folder icon with the up arrow. 

2 To copy individual files, click [Add Files] to open the list of files eligible for copying; 
then select the files to be copied by holding down the [Ctrl] key and clicking each file to 
highlight it. To remove a highlight, click the file again. You can highlight all files by 
pressing the [Ctrl] + [A] keys.

3 Enter the full path where files will be copied in the Destination Folder: field. Use the 
[Browse] button to help locate the destination folder. 
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4 Click [Next]. If any of the files being copied already exist in the destination location, a 
warning will appear for each one. Click one of the following options for each warning:

[Yes]—Overwrite this file whose name is shown in the warning.

[Yes to All]—Overwrite this file and any additional files that already exist and have 
duplicate names of those being copied. No more warnings will appear.

[No]—Do not overwrite; remove this file from the list to be copied.

[No to All]—Do not overwrite this file or any additional files that already exist and have 
duplicate names of those being copied. No more warnings will appear.

5 The next window to appear is the Progress window.

Copying to Disk Using File Tools

Follow the steps described previously in “Copying Files Using File Tools” on page 111 
with this addition: In Step 3, choose the appropriate disk drive as the destination folder.
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About the File Tools Progress Window

Use this window to confirm that the operation you have started is finished. Click one of the 
following options:

[<Back]—Return to the previous operation window without completing the operation.

[Start]—Complete the operation selected. The progress appears in the bottom half of the 
window; then the Finish window appears.

[Cancel]—Cancel the operation and exit File Tools. If any previous operations were 
completed successfully before this one was cancelled, the results of those previous 
operations will remain in effect.

The following graphic is a sample. Your Validation Summary window will display 
different information. If the validation process finds issues that need to be resolved, the 
wizard will instruct you in how to fix them.
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About the Finishing File Tools Window

Use this window to display the results of the operations performed during this session. 
These results are also written as a textual log file in the Sage Timberline Office program 
folder, MISC sub-folder. After viewing the results, click one of the following options:

[Save]—Saves a text file copy of the operation journal to the selected location.

[Print]—Prints a copy of the operation journal.

[Finish]— Exits File Tools.

The following graphic is a sample. Your Operation Journal window will display different 
information.
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Printer Information

Print 1098, 1099, and W2 Forms

Sage Timberline Office supports the use of business-class laser jet printers. We recommend 
that you use the PCL 5e printer driver.

NOTE:  Sage Timberline Office no longer supports continuous-feed printers for year-end processing.
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